  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://siouxcityjournal.com/content/tncms/live/" />
<meta name="keywords" content=", style at home, nell hill's, new adventures" />
<meta name="news_keywords" content=", style at home, nell hill's, new adventures" />
<meta name="description" content="New Year's Eve is a night where we look back and celebrate what has been. My heart was so full as I reflected on the nearly four decades spent with" />
<meta name="author" content="Mary Carol Garrity Tribune News Service" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375272196" />
<meta name="google-play-app" content="app-id=com.siouxcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j09506jIT6DsQPzsNKkf7Mm0uCG4WdC8ek9IyZl9BCg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?crop=1600%2C900%2C0%2C101&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Style at Home: New adventures await Nell Hill's and me" />
<meta property="og:description" content="New Year's Eve is a night where we look back and celebrate what has been. My heart was so full as I reflected on the nearly four decades spent with" />
<meta property="og:site_name" content="Sioux City Journal" />
<meta property="og:section" content="Siouxland Homes" />
<meta property="fb:app_id" content="136478436396042" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@scj" />
<meta name="twitter:image:alt" content="ATHOME-STYLEATHOME-GARRITY-FAREWELL-MCT" />
<meta property="fb:pages" content="51119691219" />
<meta name="parsely-title" content="Style at Home: New adventures await Nell Hill's and me" />
<meta name="parsely-link" content="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-01-12T00:00:00-0600" />
<meta name="parsely-post-id" content="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?crop=1600%2C900%2C0%2C101&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Mary Carol Garrity Tribune News Service" />
<meta name="parsely-section" content="Siouxland Homes" />
<meta name="parsely-tags" content=", style at home, nell hill's, new adventures" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1545146433"/>
<style>/*<![CDATA[*/ .follow-links-1410151 li { margin-right: 1px; padding: 0; } .follow-links-1410151 li a, .follow-links-1410151 li a:focus, .follow-links-1410151 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1410151 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1410151 li a.fb:hover { color: #3A59A5; } .follow-links-1410151 li a.tw:hover { color: #46C8F9; } .follow-links-1410151 li a.yt:hover { color: #CE2B29; } .follow-links-1410151 li a.pt:hover { color: #D22D2B; } .follow-links-1410151 li a.is:hover { color: #D4C4A2; } #user-controls-1410086 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1410086 .tn-user-screenname, #user-controls-1410086 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1410086 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1410086 .dropdown-signup { font-size: 12px; } #user-controls-1410086 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1410086 .large-user-avatar { margin-right: 10px; } #user-controls-1410086 .large-user-controls { font-size: 12px; } #user-controls-1410086 .logout-btn { cursor: pointer; } #user-controls-1410086 .login-btn { background-color: #555; border-color: #555; } #user-controls-1410086 .login-btn:hover { text-decoration: underline; } #block-1410118 .search-spinner { position: absolute; } #block-1410118 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1410118-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1410118-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1410119 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1410119 .tn-user-screenname, #user-controls-1410119 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1410119 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1410119 .dropdown-signup { font-size: 12px; } #user-controls-1410119 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1410119 .large-user-avatar { margin-right: 10px; } #user-controls-1410119 .large-user-controls { font-size: 12px; } #user-controls-1410119 .logout-btn { cursor: pointer; } #user-controls-1410119 .login-btn { color: #fff!important; } #block-1410121 .breaking-title { background-color: #C9302C; } #block-1410121 .breaking, #block-1410121 .breaking .container { background-color: #D9534F; } #block-1410121 .tnt-slider .tnt-slider-controls { margin: 0; position: absolute; top: 0px; right: 0; } #block-1410121 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1410121 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1410121 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1410121 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } @media screen and (min-width: 768px) { #block-1410121 .tnt-slider .tnt-slider-controls { top: 33px; } } #block-1635386 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635386 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #site-logo-1410091 { color: #666; } .follow-links-1410152 li { margin-right: 1px; padding: 0; } .follow-links-1410152 li a, .follow-links-1410152 li a:focus, .follow-links-1410152 li a:active { ; color: #2889ce!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1410152 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1410152 li a.fb:hover { color: #3A59A5; } .follow-links-1410152 li a.tw:hover { color: #46C8F9; } .follow-links-1410152 li a.yt:hover { color: #CE2B29; } .follow-links-1410152 li a.pt:hover { color: #D22D2B; } .follow-links-1410152 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":378}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5322,5610,4559,5834,4560,4561"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","style at home","nell hill's","new adventures"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'advertorial'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '136478436396042',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Style at Home: New adventures await Nell Hill's and me | Siouxland Homes | siouxcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175B3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #141414; } .fixed-nav #main-navigation { background-color: #141414 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #141414; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } .top-jobs .panel-body { max-height: 260px; overflow: auto; } /* Section header -------------------------------------------------- */ .emphasis-h1 { margin-bottom:20px; } .emphasis-h1 .block-title, .emphasis-h1 .card { margin-bottom:0; } .emphasis-h1 .block-title-inner { display:block; text-align:center; padding:0; } .emphasis-h1 .block-title-inner h1 { font-weight:700; } .emphasis-h1 .block-title-inner h1 > a { display:inline-block; padding:0; margin-bottom:5px; } .emphasis-h1 .list-inline.block-links.pos-bottom { border:none; margin:0 0 -10px 0; padding:10px 0; text-align:center; white-space:nowrap; overflow-y: hidden; overflow-x: auto; text-overflow: ellipsis; -webkit-overflow-scrolling: touch; } .emphasis-h1 .list-inline.block-links.pos-bottom a { color:#222; } .emphasis-h1 .list-inline.block-links.pos-bottom a:hover { color:#4175aa; } .asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://siouxcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Style at Home: New adventures await Nell Hill's and me | Siouxland Homes | siouxcityjournal.com" href="http://siouxcityjournal.com/search/?f=rss&amp;t=article&amp;c=advertorial/siouxland_homes&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada  section-advertorial section-siouxland-homes type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('siouxcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=378" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="siouxcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"advertorial","taxonomy_2":"siouxland_homes","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"siouxcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"advertorial","blox_sections":"advertorial,siouxland_homes","weather_temp":30,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada","asset_headline":"Style at Home: New adventures await Nell Hill's and me","asset_byline":"By Mary Carol Garrity\nTribune News Service","asset_pub_date":"01\/12\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/siouxcityjournal.com\/advertorial\/siouxland_homes\/style-at-home-new-adventures-await-nell-hill-s-and\/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html","asset_content_length":2903,"asset_related_length":1,"asset_tag_1":"style at home","asset_tag_2":"nell hill's","asset_tag_3":"new adventures"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=6641970208309248'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://siouxcityjournal.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html">Log in</a> or <a href="https://siouxcityjournal.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/siouxcityjournal.com.png?_dc=1547275597">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px;"><strong>✓ Unlimited access to siouxcityjournal.com and apps</strong><br />✓ No more surveys blocking articles</p></div>
                                    <div class="purchase">
                                        <a href="https://siouxcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5610" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>SPECIAL OFFER</strong></span><br /> <strong> Try 1 month of Digital Plus for 99&cent;</strong><br /> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited access to E-Edition (PDF of newspaper)<br /> ✓ Unlimited articles, complete access to siouxcityjournal.com and apps<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://siouxcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4559" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html">Log in</a> or <a href="https://siouxcityjournal.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 800.397.2213 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5322);
                
                bloxServiceIDs.push(5610);
                
                bloxServiceIDs.push(4559);
                
                bloxServiceIDs.push(5834);
                
                bloxServiceIDs.push(4560);
                
                bloxServiceIDs.push(4561);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://siouxcityjournal.com/users/admin/contribute/article/?assetid=bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://siouxcityjournal.com/users/admin/contribute/article/?from_section=/advertorial/siouxland_homes"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1410090" class="tncms-block site-brand-mark"><section id="block-1410090" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/222f84e4-46f7-11e7-849c-bfb24194c7bc.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1410151" class="tncms-block site-follow-us"><div class="follow-links-1410151 default">
    
    <section id="block-1410151" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1544609" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1410086" class="tncms-block"><div id="user-controls-1410086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://siouxcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410086"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sux911"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/govt-and-politics"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/hockey/amateur/musketeers"  class="nav-link tnt-section-musketeers">Musketeers</a>
                                </li><li>
                                    <a href="/sports/baseball/professional/minor/expolorers"  class="nav-link tnt-section-explorers">Explorers</a>
                                </li><li>
                                    <a href="/sports/football/amateur"  class="nav-link tnt-section-amateur-football">Amateur Football</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="https://scjtix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scjtixcom">scjTIX.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/"  class="nav-link tnt-section-relationships-special-occasions">Relationships & Special Occasions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weekender"  class="nav-link tnt-section-weekender">Weekender</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/workhere"  class="nav-link tnt-section-work-here">Work Here</a>
                                </li><li>
                                    <a href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a href="/forms/contact/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1544603" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1410186" class="tncms-block"><section id="block-1410186" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/31983814-46f6-11e7-b84e-6fc4bc2b4cbb.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1544608" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1410118" class="tncms-block"><ul id="site-search-1410118-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1410118" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1410118-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1410118-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1410118-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1410118').submit();
        return false;
    });

    $('#site-search-1410118').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1410118 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1410118 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1410118-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1410119" class="tncms-block"><div id="user-controls-1410119" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410119"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1420284" class="tncms-block"><div id="weather-1420284" class="weather-current pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">30&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            
                                <div class="weather-sponsorship pull-right">
                                    <div><small class="text-muted">sponsored by</small></div>
                                    <div class="text-center"><a href="http://www.bomgaars.com/" target="_blank"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/3200ee66-49ff-11e7-bcee-2b4317c6a440.gif" alt="sponsored"></a></div>
                                </div>
                             
                            
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="51101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1420284 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Sioux City, IA
                                
                                 <small>(51101)</small>
                            </h4>

                            <h5>Today</h5>
                            <p>Cloudy. High near 30F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. Low 21F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: January 12, 2019 @ 12:19 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51101"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

<style>
    #weather-1420284 .weather-sponsorship {
        font-size: 12px;
        padding: 5px 15px;
        background: #fff;
        margin: -85px 0 0 -15px;
        height: 70px;
        width: 120px;
        width: 120px;
        position: absolute; 
    }
    #weather-1420284 .weather-sponsorship img { margin-top: 4px; }
    #weather-1420284 .list-unstyled { margin:0; }
    #weather-1420284 span { display: block; }
    #weather-1420284 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1420284 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-1420284 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-1420284 .cond { opacity: 0.7; }
    #weather-1420284 .current-conditions {
        float: left;
        
            height: 24px;
        
    }
    
    #weather-1420284 .dropdown-toggle { color: #fff; }
    
    
        #weather-1420284 .city-title { padding-top: 5px; }
        #weather-1420284 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1420284 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1420284 .weather-expanded small { opacity: 0.5; }
        #weather-1420284 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1420284 .zip-update { width: 75px; }
        #weather-1420284 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1420284 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' 'sms: bfe134ef-a03d-5d82-afd5-7a2b4b7f6adaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&body=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1410121" class="tncms-block lee-track-breaking"><section id="block-1410121" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1410121" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1410121" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1410121-dca1bd26-276c-534e-85ae-7d69f61960b0" class="clearfix card summary light  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/government-shutdown-becomes-longest-federal-closure-in-us-history/article_dca1bd26-276c-534e-85ae-7d69f61960b0.html" class="tnt-asset-link">
        

        
            Government shutdown becomes longest federal closure in US history</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-323fa869-92f5-5bb5-83f9-bb7a7c509365" class="modal fullscreen in modal-image image-default modal-323fa869-92f5-5bb5-83f9-bb7a7c509365" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=400%2C276"
                    srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=750%2C517 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1200%2C827 1200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1600%2C1103 1700w"
                    sizes="100vw"
                    width="1600"
                    height="1103"
                    alt="ATHOME-STYLEATHOME-GARRITY-FAREWELL-MCT"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="actions pull-right">
                <a href="http://siouxcityjournal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fsiouxcityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F23%2F323fa869-92f5-5bb5-83f9-bb7a7c509365%2F5c3533a71eefd.image.jpg%3Fresize%3D540%252C372&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fsiouxcityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F23%2F323fa869-92f5-5bb5-83f9-bb7a7c509365%2F5c3533a71eefd.image.jpg%3Fresize%3D540%252C372&pricingsheetid=2769" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Mary Carol Garrity is saying farewell to Nell Hill's.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Mary Carol Garrity/TNS</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fathome-styleathome-garrity-farewell-mct%2Fimage_323fa869-92f5-5bb5-83f9-bb7a7c509365.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/athome-styleathome-garrity-farewell-mct/image_323fa869-92f5-5bb5-83f9-bb7a7c509365.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":323fa869-92f5-5bb5-83f9-bb7a7c509365}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fathome-styleathome-garrity-farewell-mct%2Fimage_323fa869-92f5-5bb5-83f9-bb7a7c509365.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=ATHOME-STYLEATHOME-GARRITY-FAREWELL-MCT&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/athome-styleathome-garrity-farewell-mct/image_323fa869-92f5-5bb5-83f9-bb7a7c509365.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":323fa869-92f5-5bb5-83f9-bb7a7c509365}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/323fa869-92f5-5bb5-83f9-bb7a7c509365" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":323fa869-92f5-5bb5-83f9-bb7a7c509365}' 'sms: 323fa869-92f5-5bb5-83f9-bb7a7c509365editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20ATHOME-STYLEATHOME-GARRITY-FAREWELL-MCT&body=https%3A%2F%2Fsiouxcityjournal.com%2Fathome-styleathome-garrity-farewell-mct%2Fimage_323fa869-92f5-5bb5-83f9-bb7a7c509365.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":323fa869-92f5-5bb5-83f9-bb7a7c509365}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/athome-styleathome-garrity-farewell-mct/image_323fa869-92f5-5bb5-83f9-bb7a7c509365.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":323fa869-92f5-5bb5-83f9-bb7a7c509365}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-323fa869-92f5-5bb5-83f9-bb7a7c509365-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="323fa869-92f5-5bb5-83f9-bb7a7c509365" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="323fa869-92f5-5bb5-83f9-bb7a7c509365" class="save-list-323fa869-92f5-5bb5-83f9-bb7a7c509365-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="323fa869-92f5-5bb5-83f9-bb7a7c509365" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-323fa869-92f5-5bb5-83f9-bb7a7c509365 img {
            max-height: 1103px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="asset article-default"  data-url="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?crop=1600%2C900%2C0%2C101&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="siouxcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://siouxcityjournal.com/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Style at Home: New adventures await Nell Hill's and me
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Mary Carol Garrity
Tribune News Service</span></li>
        
        
            <li>
        <time datetime="2019-01-12T00:00:00-06:00" class="tnt-date asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-12T00:00:00-06:00">
    <meta itemprop="datePublished" content="2019-01-12T00:00:00-06:00">
    <meta itemprop="dateModified" content="2019-01-12T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' 'sms: bfe134ef-a03d-5d82-afd5-7a2b4b7f6adaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&body=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-323fa869-92f5-5bb5-83f9-bb7a7c509365" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1103">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1200%2C827">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1200%2C827">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=400%2C276"
                    srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=750%2C517 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1200%2C827 1200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/3/23/323fa869-92f5-5bb5-83f9-bb7a7c509365/5c3533a71eefd.image.jpg?resize=1600%2C1103 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="1103"
                    alt="ATHOME-STYLEATHOME-GARRITY-FAREWELL-MCT"
                    class="img-responsive full tnt-restrict-img-323fa869-92f5-5bb5-83f9-bb7a7c509365" />
            </div><style>
                .tnt-restrict-img-323fa869-92f5-5bb5-83f9-bb7a7c509365 {
                    max-width: 1600px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://siouxcityjournal.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fsiouxcityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F23%2F323fa869-92f5-5bb5-83f9-bb7a7c509365%2F5c3533a71eefd.image.jpg%3Fresize%3D540%252C372&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fsiouxcityjournal.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F23%2F323fa869-92f5-5bb5-83f9-bb7a7c509365%2F5c3533a71eefd.image.jpg%3Fresize%3D540%252C372&pricingsheetid=2769" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Mary Carol Garrity is saying farewell to Nell Hill's.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Mary Carol Garrity/TNS</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' 'sms: bfe134ef-a03d-5d82-afd5-7a2b4b7f6adaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&body=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' 'sms: bfe134ef-a03d-5d82-afd5-7a2b4b7f6adaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&body=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>New Year's Eve is a night where we look back and celebrate what has been. My heart was so full as I reflected on the nearly four decades spent with all of you at Nell Hill's. I remember ...</p></div><div class="subscriber-preview"><p>Laboring to cut huge wedges of imported cheeses with my mom's dull butter knife, to tuck into the baskets we sold at the Gourmet Corner, before we became Nell Hill's. The fact that I didn't know a thing about gourmet food, except that I liked to eat it, did not dull my enthusiasm as I blundered about, building the business.</p></div><div class="subscriber-only"><p>Being "discovered" at the Kansas City Junior League Holiday Mart. As we sold out of inventory, my parents ran back and forth between Kansas City and Atchison to restock our booth. We couldn't believe our good fortune.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The daily arrival of SUVs filled with girlfriends who made the hour-long trek to Atchison to shop and just spend time together. They packed in as much laughter and fun as they could, finding treasures for their homes, before they zipped back to pick up their kids at school.</p></div><div class="subscriber-only"><p>Standing on my porch, welcoming guests to my spring, fall and holiday open houses or book signings. We never pulled off one of these grand shows without an adrenaline-fused photo finish. I can't believe my staff and friends didn't mutiny!</p></div><div class="subscriber-only"><p>Working with customers every day at the store, helping them bring their vision for their home to life, solve some of their most frustrating decorating challenges or prepare for a party or event.</p></div><div class="subscriber-only"><p>Because of all of you all, Nell Hill's has been much more than a store. It's been a celebration of friendship, with our homes as the convener. It's three generations of women - grandma, daughters and granddaughters - starting their holiday season here. It's young people building their lives, picking out their first sofa or table for their new home. It's friends planning dinner parties, dropping by to get table top ideas to fuel their creativity. It's laughter, encouragement, inspiration, fun.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>There is no other way I'd rather live my life, than helping make these magic moments happen. I am so grateful to every member of my team, who have put up with my crazy ideas. To the customers who have trusted us with helping make their houses into homes. To all the lifelong friends I've made at this special place. To Dan and Kelly for sticking with me, even when all there was to eat in the house was popcorn and champagne because I worked late instead of going to the grocery store.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Now, I can't wait for the next chapter.</p></div><div class="subscriber-only"><p>So many great things still await us all. Come by and see me at the store in 2019 and meet Katie, the wonderful new guardian of Nell Hill's. See you soon!</p></div><div class="subscriber-only"><p>This column was adapted from Mary Carol Garrity's blog at <a href="http://www.nellhills.com">www.nellhills.com</a>. She can be reached at <a href="mailto:marycarol@nellhills.com">marycarol@nellhills.com</a>.</p></div><div class="subscriber-only"><p>(c)2019 Tribune Content Agency, LLC</p></div><div class="subscriber-only"><p>Distributed by Tribune Content Agency, LLC.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621811" class="tncms-block"><style>
    #wc-email-form-1621811 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621811 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621811 h1, 
    #wc-email-form-1621811 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621811 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621811 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621811 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621811 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621811 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621811">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://siouxcityjournal.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="Sioux City Journal">
        <input type="hidden" name="custom_site_domain" value="siouxcityjournal.com">
        <input type="hidden" name="custom_timezone" value="CST">
        <input id="wc-slid-1621811" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1621811" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'siouxcityjournal.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621811').val(xList);
            $('#wc-email-form-1621811').fadeIn();
        }

        $('#wc-email-form-1621811 .wc-form').submit(function(){
            if( $('#hp-1621811').val() === '') {
                $('#hp-1621811').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" method="post" action="/tncms/counter/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' 'sms: bfe134ef-a03d-5d82-afd5-7a2b4b7f6adaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Style%20at%20Home%3A%20New%20adventures%20await%20Nell%20Hill%27s%20and%20me&body=https%3A%2F%2Fsiouxcityjournal.com%2Fadvertorial%2Fsiouxland_homes%2Fstyle-at-home-new-adventures-await-nell-hill-s-and%2Farticle_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advertorial/siouxland_homes/style-at-home-new-adventures-await-nell-hill-s-and/article_bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" class="save-list-bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22style%20at%20home%22#tncms-source=keyword" class="tag-style-at-home label label-default" data-tncms-track-dmp='search: style-at-home'>Style At Home</a>
            </li> <li>
                <a href="/search/?k=%22nell%20hill%27s%22#tncms-source=keyword" class="tag-nell-hills label label-default" data-tncms-track-dmp='search: nell-hills'>Nell Hill's</a>
            </li> <li>
                <a href="/search/?k=%22new%20adventures%22#tncms-source=keyword" class="tag-new-adventures label label-default" data-tncms-track-dmp='search: new-adventures'>New Adventures</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_9xaz6hFGF0xFxbN1DrF2lRbiymOR8bvE"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="advertorial,siouxland_homes"
                            data-url-keywords="style at home,nell hill's,new adventures">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://siouxcityjournal.com/tncms/asset/editorial/bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1410144" class="tncms-block"><section id="block-1410144" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1410144 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/wakefield-couple-charged-with-child-abuse/article_e9606346-2a6a-5511-8a86-e15f68cd8e5a.html" class="tnt-asset-link">
        

        
            Wakefield couple charged with child abuse</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/ex-sioux-city-wastewater-treatment-plant-supervisor-to-plead-guilty/article_14e289cd-7688-5b07-b85b-a8d81c170921.html" class="tnt-asset-link">
        

        
            Ex-Sioux City wastewater treatment plant supervisor to plead guilty to federal charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/columnists/gallagher/gallagher-true-grit-shows-as-east-sac-wrestler-earns-first/article_2c44dcc6-2808-522e-8b9c-821b4cccf52e.html" class="tnt-asset-link">
        

        
            GALLAGHER: True grit shows as East Sac wrestler earns first victory</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/local/salix-mother-attorney-claims-mrs-iowa-international-crown/article_8cad2e4f-4e1c-51d3-9a28-606e853cf461.html" class="tnt-asset-link">
        

        
            Salix mother/attorney claims Mrs. Iowa International crown</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/worker-pleads-not-guilty-to-stealing-from-fleet-farm/article_0b8552eb-95b6-5f4c-b3c3-099ceecb41d5.html" class="tnt-asset-link">
        

        
            Worker pleads not guilty to stealing from Fleet Farm</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635386" class="tncms-block"><section id="block-1635386" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635386-5d4d240c-8e98-11e8-bf9e-37cc23915778" class="clearfix card summary has-image image-left inherit  tnt-section-special-section">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5d4d240c-8e98-11e8-bf9e-37cc23915778 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/special-section/summer-college-profiles/article_5d4d240c-8e98-11e8-bf9e-37cc23915778.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Summer College Profiles"
                        class="img-responsive lazyload full"
                        width="729"
                        height="410"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/1b/51bffabe-8e94-11e8-b974-f3484767f2a3/5b56020840a29.preview.jpg?crop=729%2C410%2C33%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/1b/51bffabe-8e94-11e8-b974-f3484767f2a3/5b56020840a29.preview.jpg?crop=729%2C410%2C33%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/1b/51bffabe-8e94-11e8-b974-f3484767f2a3/5b56020840a29.preview.jpg?crop=729%2C410%2C33%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/1b/51bffabe-8e94-11e8-b974-f3484767f2a3/5b56020840a29.preview.jpg?crop=729%2C410%2C33%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/1b/51bffabe-8e94-11e8-b974-f3484767f2a3/5b56020840a29.preview.jpg?crop=729%2C410%2C33%2C42&resize=729%2C410&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/special-section/summer-college-profiles/article_5d4d240c-8e98-11e8-bf9e-37cc23915778.html" class="tnt-asset-link">
        

        
            Summer College Profiles</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635386-0a08ccba-d95c-11e8-9131-3f839083b165" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a08ccba-d95c-11e8-9131-3f839083b165 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://siouxcityjournal.secondstreetapp.com/SiouxlandReadersChoiceAwards2019/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Nominate your favorite..."
                        class="img-responsive lazyload full"
                        width="581"
                        height="327"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/a0/0a08ccba-d95c-11e8-9131-3f839083b165/5bd3767ed34d6.preview.jpg?crop=581%2C327%2C0%2C70&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/a0/0a08ccba-d95c-11e8-9131-3f839083b165/5bd3767ed34d6.preview.jpg?crop=581%2C327%2C0%2C70&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/a0/0a08ccba-d95c-11e8-9131-3f839083b165/5bd3767ed34d6.preview.jpg?crop=581%2C327%2C0%2C70&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/a0/0a08ccba-d95c-11e8-9131-3f839083b165/5bd3767ed34d6.preview.jpg?crop=581%2C327%2C0%2C70&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/a0/0a08ccba-d95c-11e8-9131-3f839083b165/5bd3767ed34d6.preview.jpg?crop=581%2C327%2C0%2C70&resize=581%2C327&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://siouxcityjournal.secondstreetapp.com/SiouxlandReadersChoiceAwards2019/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Nominate your favorite...</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hurry... the deadline to nominate your favorite is Monday, November 5. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1410084" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1410084" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479983" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479983" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://siouxcityjournal.com/tncms/search/mlt/?origin=bfe134ef-a03d-5d82-afd5-7a2b4b7f6ada&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1410091" class="tncms-block site-logo-container"><div id="site-logo-1410091" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=540%2C82 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=750%2C114 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1410152" class="tncms-block site-follow-us"><div class="follow-links-1410152 default">
    
    <section id="block-1410152" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1410105" class="tncms-block site-footer-heading"><section id="block-1410105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410105 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-business-journal"  href="http://siouxcityjournal.com/special-section/siouxland_business/business-journal/article_f9324a79-7730-5044-a288-e5d81a0d8024.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scjtixcom"  href="https://scjtix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">scjTIX.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scj-deal-of-the-day"  href="http://www.scjdealoftheday.com"  target="_blank" rel="noopener">
                    <span class="nav-label">SCJ Deal of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoppers-guide"  href="http://siouxcityjournal.com/special-section/shopper-s-guide/article_a3ebab48-48c2-11e8-8afc-2b4e378ba5ba.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-bid-and-buy"  href="http://www.siouxlandbidandbuy.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Bid and Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-homes"  href="http://siouxcityjournal.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-life"  href="/special-section/siouxland_life/" >
                    <span class="nav-label">Siouxland Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="http://siouxcityjournal.com/special-section/visitors-guide/visitors-guide/article_f49f3abf-7abe-5ff5-a9af-9cec830be1bd.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekender"  href="/weekender/" >
                    <span class="nav-label">Weekender</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="http://siouxland.wheelsforyou.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels for You</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-goodfellow"  href="/goodfellows/" >
                    <span class="nav-label">Mr. Goodfellow</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1410106" class="tncms-block site-footer-heading"><section id="block-1410106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410106 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" >
                    <span class="nav-label">Customer-service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-sioux-city-jobs"  href="https://atwork.appvault.com/siouxcityjournal/?origin=search-widget&utm_source=siouxcityjournal.com&utm_medium=Website&utm_campaign=Lee&v=siouxcityjournalrms&category=00000000-0000-0000-0000-000000000000&keyword"  target="_blank" rel="noopener">
                    <span class="nav-label">Find Sioux City Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announce-your-event"  href="http://siouxcityjournal.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announce your event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://siouxcityjournal.com/forms/subscription_services/carriers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1410083" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1410083"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Sioux City Journal</a>, 515 Pavonia St. Sioux City, IA</small><small>&nbsp;| <a href="http://siouxcityjournal.com/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://siouxcityjournal.com/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/advertorial/siouxland_homes" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<script>/*<![CDATA[*/ function googleTranslateElementInit() {
            if( window.innerWidth > 991 ){ 
                var oGtMain = $('#main-navigation').find('.user-controls .dropdown-menu-right');
                if( oGtMain.length > 0 ){
                    $(oGtMain).append('<li class="dropdown-header padding-top border-top" id="gt-el-main-nav"></li>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-main-nav');
                }
            } else {
                var oGtSide = $('.offcanvas-drawer-left').find('.site-nav-sections-header .block-links');
                if( oGtSide.length > 0 ){
                    $(oGtSide).after('<div class="user-controls" id="gt-el-side-nav"></div>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-side-nav');
                }
            }
        } /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ $(window).resize(function() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.data('bs.affix').options.offset.top = sTop;
                    oShare.data('bs.affix').options.offset.bottom = sBottom;
                }
            }
        });jQuery(document).ready(function($) {window.setTimeout(affixShare, 2000);
        function affixShare() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.affix({
                        offset: { top: sTop, bottom: sBottom }
                    });
                }
            }
        }window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410086 = $('#user-controls-1410086 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410086.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410086.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410119 = $('#user-controls-1410119 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410119.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410119.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1545913466"></script></body>
</html>