  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://siouxcityjournal.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="82, died Sunday, July 21, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375272196" />
<meta name="google-play-app" content="app-id=com.siouxcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j09506jIT6DsQPzsNKkf7Mm0uCG4WdC8ek9IyZl9BCg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/55280824-bc85-11e5-a21a-ff9109e609b3.jpg" />
<meta property="og:image:width" content="654" />
<meta property="og:image:height" content="625" />
<meta property="og:title" content="Anna Lee Flute" />
<meta property="og:description" content="82, died Sunday, July 21, 2019." />
<meta property="og:site_name" content="Sioux City Journal" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="136478436396042" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@scj" />
<meta property="fb:pages" content="51119691219" />
<meta name="parsely-title" content="Anna Lee Flute" />
<meta name="parsely-link" content="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-07-24T00:00:00-0500" />
<meta name="parsely-post-id" content="c45a0baf-a438-58de-8383-cc96ad8be3a2" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/55280824-bc85-11e5-a21a-ff9109e609b3.jpg" />
<meta name="parsely-section" content="Obituaries" />
<meta name="parsely-tags" content="obituaries" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1563872250"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1563872252"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1410090 .tnt-prop-img { max-width: 300px; } .follow-links-1410151 li { margin-right: 1px; padding: 0; } .follow-links-1410151 li a, .follow-links-1410151 li a:focus, .follow-links-1410151 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1410151 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1410151 li a.fb:hover { color: #3A59A5; } .follow-links-1410151 li a.tw:hover { color: #46C8F9; } .follow-links-1410151 li a.yt:hover { color: #CE2B29; } .follow-links-1410151 li a.pt:hover { color: #D22D2B; } .follow-links-1410151 li a.is:hover { color: #D4C4A2; } #user-controls-1410086 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1410086 .tn-user-screenname, #user-controls-1410086 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1410086 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1410086 .dropdown-signup { font-size: 12px; } #user-controls-1410086 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1410086 .large-user-avatar { margin-right: 10px; } #user-controls-1410086 .large-user-controls { font-size: 12px; } #user-controls-1410086 .logout-btn { cursor: pointer; } #user-controls-1410086 .login-btn { background-color: #555; border-color: #555; } #user-controls-1410086 .login-btn:hover { text-decoration: underline; } #tncms-block-1657439 .tnt-prop-img { max-width: 300px; } #site-logo-1657439 { color: #666; } #block-1410118 .search-spinner { position: absolute; } #block-1410118 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1410118-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1410118-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1410119 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1410119 .tn-user-screenname, #user-controls-1410119 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1410119 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1410119 .dropdown-signup { font-size: 12px; } #user-controls-1410119 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1410119 .large-user-avatar { margin-right: 10px; } #user-controls-1410119 .large-user-controls { font-size: 12px; } #user-controls-1410119 .logout-btn { cursor: pointer; } #user-controls-1410119 .login-btn { color: #fff!important; } #site-search-range1410208 button.dropdown-toggle { border-radius: 0; } #site-search-range1410208 .dropdown-menu a { color: #555; text-shadow: none; } #block-1410156 .card.promo { border: 0; padding: 0; margin: 0; } #block-1410156 .card-panel { background-color: #000; border-color: rgba(0,0,0,.08); } #tncms-block-1410156 .tnt-prop-img { max-width: 400px; } .card-business-offers .card { margin-bottom: 10px; } .card-business-offers .card .card-container > .card-image { width: 25%; float: left; } .card-business-offers .card.has-image > .card-container > .card-body { margin-left: 25%; padding-top: 0; padding-left: 15px; } .card-business-offers.card-image-md .card .card-container > .card-image { width: 33%; } .card-business-offers.card-image-md .card.has-image > .card-container > .card-body { margin-left: 33%; } .card-business-offers.card-image-lg .card .card-container > .card-image { width: 40%; } .card-business-offers.card-image-lg .card.has-image > .card-container > .card-body { margin-left: 40%; } #block-1665897 .card-body .card-headline { display: none; } #tncms-block-1410091 .tnt-prop-img { max-width: 1000px; } #site-logo-1410091 { color: #666; } .follow-links-1410152 li { margin-right: 1px; padding: 0; } .follow-links-1410152 li a, .follow-links-1410152 li a:focus, .follow-links-1410152 li a:active { ; color: #2889ce!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1410152 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1410152 li a.fb:hover { color: #3A59A5; } .follow-links-1410152 li a.tw:hover { color: #46C8F9; } .follow-links-1410152 li a.yt:hover { color: #CE2B29; } .follow-links-1410152 li a.pt:hover { color: #D22D2B; } .follow-links-1410152 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":303}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5322,5834,6502,6501,6499,6498,6500", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6498];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '136478436396042',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1563872252"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.962edf7569dee79cd7137e2462e63116.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1023224695736'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Anna Lee Flute | Obituaries | siouxcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175B3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #141414; } .fixed-nav #main-navigation { background-color: #141414 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #141414; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } .top-jobs .panel-body { max-height: 260px; overflow: auto; } /* Section header -------------------------------------------------- */ .emphasis-h1 { margin-bottom:20px; } .emphasis-h1 .block-title, .emphasis-h1 .card { margin-bottom:0; } .emphasis-h1 .block-title-inner { display:block; text-align:center; padding:0; } .emphasis-h1 .block-title-inner h1 { font-weight:700; } .emphasis-h1 .block-title-inner h1 > a { display:inline-block; padding:0; margin-bottom:5px; } .emphasis-h1 .list-inline.block-links.pos-bottom { border:none; margin:0 0 -10px 0; padding:10px 0; text-align:center; white-space:nowrap; overflow-y: hidden; overflow-x: auto; text-overflow: ellipsis; -webkit-overflow-scrolling: touch; } .emphasis-h1 .list-inline.block-links.pos-bottom a { color:#222; } .emphasis-h1 .list-inline.block-links.pos-bottom a:hover { color:#4175aa; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://siouxcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Anna Lee Flute | Obituaries | siouxcityjournal.com" href="http://siouxcityjournal.com/search/?f=rss&amp;t=article&amp;c=news/local/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c45a0baf-a438-58de-8383-cc96ad8be3a2  section-news section-local section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('siouxcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=303" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="siouxcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=6641970208309248'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"obituaries","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"siouxcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"2","content_group_id":"obituaries","blox_sections":"news,local,obituaries","weather_temp":62,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"c45a0baf-a438-58de-8383-cc96ad8be3a2","asset_headline":"Anna Lee Flute","asset_byline":"","asset_pub_date":"07\/24\/2019","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/siouxcityjournal.com\/news\/local\/obituaries\/anna-lee-flute\/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html","asset_content_length":273,"asset_related_length":0,"subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-c45a0baf-a438-58de-8383-cc96ad8be3a2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://siouxcityjournal.com/users/admin/contribute/article/?assetid=c45a0baf-a438-58de-8383-cc96ad8be3a2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://siouxcityjournal.com/users/admin/contribute/article/?from_section=/news/local/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1410090" class="tncms-block site-brand-mark"><section id="block-1410090" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/222f84e4-46f7-11e7-849c-bfb24194c7bc.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/222f84e4-46f7-11e7-849c-bfb24194c7bc.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1410151" class="tncms-block site-follow-us"><div class="follow-links-1410151 default">
    
    <section id="block-1410151" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1674245" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1674245" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1674245').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1674245').show();
});
</script></div><div id="tncms-block-1410086" class="tncms-block"><div id="user-controls-1410086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://siouxcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410086"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sux911"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/govt-and-politics"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/hockey/amateur/musketeers"  class="nav-link tnt-section-musketeers">Musketeers</a>
                                </li><li>
                                    <a href="/sports/baseball/professional/minor/expolorers"  class="nav-link tnt-section-explorers">Explorers</a>
                                </li><li>
                                    <a href="/sports/football/amateur"  class="nav-link tnt-section-amateur-football">Amateur Football</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="https://scjtix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scjtixcom">scjTIX.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/"  class="nav-link tnt-section-relationships-special-occasions">Relationships & Special Occasions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weekender"  class="nav-link tnt-section-weekender">Weekender</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/workhere"  class="nav-link tnt-section-work-here">Work Here</a>
                                </li><li>
                                    <a href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a href="/forms/contact/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657443" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657439" class="tncms-block"><div id="site-logo-1657439" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/b5aa91ec-3600-11e9-85f7-37855fe940fa.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/b5aa91ec-3600-11e9-85f7-37855fe940fa.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/b5aa91ec-3600-11e9-85f7-37855fe940fa.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1674246" class="tncms-block"><ul id="lee-members-button-nav-1674246" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1674246">
            <a href="/members/join/" id="lee-members-button-btn-1674246" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1674246 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1674246 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1674246').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=siouxcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'#tracking-source=members-nav-dropdown&ir=true"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1674246').popover({
                            container: '#lee-members-button-li-1674246',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1674246').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1674246').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1674246').show();
});
</script></div><div id="tncms-block-1410118" class="tncms-block"><ul id="site-search-1410118-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1410118" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1410118-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1410118-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1410118-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1410118').submit();
        return false;
    });

    $('#site-search-1410118').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1410118 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1410118 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1410118-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1410119" class="tncms-block"><div id="user-controls-1410119" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410119"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683838" class="tncms-block"><div id="notification-button-1683838" class="notification-button pull-right" data-control="notification" data-id="1683838" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1420284" class="tncms-block"><div id="weather-1420284" class="weather-current pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            
                                <div class="weather-sponsorship pull-right">
                                    <div><small class="text-muted">sponsored by</small></div>
                                    <div class="text-center"><a href="http://www.bomgaars.com/" target="_blank"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/3200ee66-49ff-11e7-bcee-2b4317c6a440.gif" alt="sponsored"></a></div>
                                </div>
                             
                            
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="51101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1420284 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Sioux City, IA
                                
                                 <small>(51101)</small>
                            </h4>

                            <h5>Today</h5>
                            <p>Sunny. High 81F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies in the evening, then becoming cloudy overnight. Low 64F. Winds SSE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: July 24, 2019 @ 12:52 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51101"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

<style>
    #weather-1420284 .weather-sponsorship {
        font-size: 12px;
        padding: 5px 15px;
        background: #fff;
        margin: -85px 0 0 -15px;
        height: 70px;
        width: 120px;
        width: 120px;
        position: absolute; 
    }
    #weather-1420284 .weather-sponsorship img { margin-top: 4px; }
    #weather-1420284 .list-unstyled { margin:0; }
    #weather-1420284 span { display: block; }
    #weather-1420284 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1420284 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-1420284 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-1420284 .cond { opacity: 0.7; }
    #weather-1420284 .current-conditions {
        float: left;
        
            height: 24px;
        
    }
    
    #weather-1420284 .dropdown-toggle { color: #fff; }
    
    
        #weather-1420284 .city-title { padding-top: 5px; }
        #weather-1420284 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1420284 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1420284 .weather-expanded small { opacity: 0.5; }
        #weather-1420284 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1420284 .zip-update { width: 75px; }
        #weather-1420284 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1420284 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #141414">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Lee%20Flute&via=scj&url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Anna%20Lee%20Flute&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1410121" class="tncms-block lee-track-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c45a0baf-a438-58de-8383-cc96ad8be3a2" class="asset article-default"  data-url="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/55280824-bc85-11e5-a21a-ff9109e609b3.jpg">
            <meta itemprop="width" content="654">
            <meta itemprop="height" content="625">
        </div>
        <meta itemprop="name" content="siouxcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://siouxcityjournal.com/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Anna Lee Flute
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-07-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-07-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Lee%20Flute&via=scj&url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Anna%20Lee%20Flute&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=siouxcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Lee%20Flute&via=scj&url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Anna%20Lee%20Flute&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c45a0baf-a438-58de-8383-cc96ad8be3a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Lee%20Flute&via=scj&url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Anna%20Lee%20Flute&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c45a0baf-a438-58de-8383-cc96ad8be3a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Flandreau, S.D., formerly Sioux City</strong></p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="10" data-id="c45a0baf-a438-58de-8383-cc96ad8be3a2" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/siouxcityjournal.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                
                                    Continue reading 
                                    
                                        your article 
                                    
                                    with a digital subscription.
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html">Log in</a> or <a href="https://siouxcityjournal.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=siouxcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 800.397.2213 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=siouxcityjournal.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html#tracking-source=redacted-article-paywall&ir=true"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div class="subscriber-preview"><p>82, died Sunday, July 21, 2019. Service: July 25 at 10 a.m., St. Paul's Indian Mission, Sioux City. Burial: Logan Park Cemetery. Visitation: until service time at the church. Meyer Brothers Colonial Chapel.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1662181" class="tncms-block"></div></div>
                                
                            </div>
                            
                            

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Lee%20Flute&via=scj&url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Anna%20Lee%20Flute&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fobituaries%2Fanna-lee-flute%2Farticle_c45a0baf-a438-58de-8383-cc96ad8be3a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/obituaries/anna-lee-flute/article_c45a0baf-a438-58de-8383-cc96ad8be3a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c45a0baf-a438-58de-8383-cc96ad8be3a2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c45a0baf-a438-58de-8383-cc96ad8be3a2" class="save-list-c45a0baf-a438-58de-8383-cc96ad8be3a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c45a0baf-a438-58de-8383-cc96ad8be3a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <style>
                .ftd .ftd-h1,
                .ftd .ftd-h2 {
                    font-family: georiga; 
                    color: #646d3b;
                }
                .ftd .ftd-h1 {
                    font-size: 34px;
                    line-height: 30px;
                    font-style: italic;
                }
                .ftd .ftd-h2 {
                    font-size: 20px;
                    margin-bottom: 10px;
                }
                .ftd .ftd-h3 {
                    padding: 10px;
                    margin-bottom: 15px;
                    margin-left: -15px;
                    margin-right: -15px;
                    font-family: georiga; 
                    font-size: 16px;
                    font-weight: bold;
                    text-shadow: 0 1px 0 rgba(255, 255, 255, 0.6);
                    background: -moz-linear-gradient(left, rgba(255,255,255,0) 0%, rgba(239,239,231,1) 50%, rgba(255,255,255,0) 100%);
                    background: -webkit-linear-gradient(left, rgba(255,255,255,0) 0%,rgba(239,239,231,1) 50%,rgba(255,255,255,0) 100%); 
                    background: linear-gradient(to right, rgba(255,255,255,0) 0%,rgba(239,239,231,1) 50%,rgba(255,255,255,0) 100%); 
                    filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00ffffff', endColorstr='#00ffffff',GradientType=1 ); 
                }
                .ftd .ftd-btn {
                    background-color: #83962f;
                    border: 0;
                    border-radius: 6px;
                    font-weight: normal;
                }
                .ftd .ftd-btn:hover {
                    background-color: #637123;
                }
                .ftd .ftd-btn .fa { 
                    opacity: .5; 
                }.ftd.bottom .ftd-h1,
                    .ftd.ftd.bottom .ftd-h2 {
                        display: inline-block;
                    }
                    .ftd.ftd.bottom .ftd-h2 span {
                        color: #333;
                    }</style>
            <div class="asset-recommend ftd bottom hidden-print">
                <div class="panel text-center panel-default">
                    <div class="panel-body">
                        <div class="ftd-h1">Celebrate</div>
                        <div class="ftd-h2">the life of: <span>Anna Lee Flute</span></div><a class="btn ftd-btn btn-success btn-block" href="https://www.ftd.com/leescj/?fname=Anna&lname=Flute" target="_blank"><i class="fas tnt-leaf" aria-hidden="true"></i> Send Flowers</a>
                        <div class="padding-top text-center text-muted">Or call <a href="tel://1-888-579-7982">888-579-7982</a> to order by phone.</div>
                    </div>
                </div>
            </div><div class="ftb-widget" data-width="750" data-height="550" data-widget-id="glcHCfQIdJb" data-name_type="LN" data-name="Flute" data-href=""></div>
            <script async src="https://s.graphiq.com/rx/widgets.js"></script><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://siouxcityjournal.com/tncms/asset/editorial/c45a0baf-a438-58de-8383-cc96ad8be3a2/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620770" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620770" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620771" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620771" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1410208" class="tncms-block block-obits-search"><section id="block-1410208" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1410208 ">
        <div class="block-title-inner">
            <h3>
                
                Find an Obituary
                
            </h3>
        </div>
    </div></div>
<div class="clearfix"></div>
<div id="search-form-1410208" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-1410208" class="range-search-form" role="form" action="/news/local/obituaries/search/">
        <div class="form-group">
            <div class="input-group normal">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="news/local/obituaries">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-1410208 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-1410208 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-1410208 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-1410208 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-1410208 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-1410208').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-1410208 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-1410208 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-1410156" class="tncms-block"><section id="block-1410156" class="block emphasis-h3 light  " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media card-img-full"><figure class="pull-left"><a href="/place_an_ad/obituaries"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/a214fe8a-41a9-11e7-9d73-276e9c48b79e.jpg?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/a214fe8a-41a9-11e7-9d73-276e9c48b79e.jpg?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/a214fe8a-41a9-11e7-9d73-276e9c48b79e.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"><h3 class="media-heading">Write your loved one's story</h3><p>Funeral homes often submit obituaries as a service to the families they are assisting. Obituaries submitted by family members are also accepted pending proper verification of the death.</p><a href="/place_an_ad/obituaries">
                <button type="button" class="btn btn-default  ">Submit an Obituary</button>
            </a></div>
</article></div>
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1410220" class="tncms-block lee-track-home-offers"><section id="block-1410220" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1410220 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-d2c7b354-64fa-11e8-82b4-43265f17ebc5" class="clearfix card summary has-image" data-track-object='{"title":"We appreaciate all donations!","url":"/ads/service/other/we-appreaciate-all-donations/ad_d2c7b354-64fa-11e8-82b4-43265f17ebc5.html","uuid":"d2c7b354-64fa-11e8-82b4-43265f17ebc5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d2c7b354-64fa-11e8-82b4-43265f17ebc5">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-b06cc367-4858-5be5-a291-e6634a8bc7cf media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MISSION OF THE MESSIAH THRIFT STORE"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="144"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/b/06/b06cc367-4858-5be5-a291-e6634a8bc7cf/593976fe5fa64.preview-300.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/b/06/b06cc367-4858-5be5-a291-e6634a8bc7cf/593976fe5fa64.preview-300.jpg?resize=300%2C144 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>MISSION OF THE MESSIAH THRIFT STORE</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/other/we-appreaciate-all-donations/ad_d2c7b354-64fa-11e8-82b4-43265f17ebc5.html" class="tnt-asset-link">
        

        
            We appreaciate all donations!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d206d152-f4ce-11e8-adc3-77070112f960" class="clearfix card summary has-image" data-track-object='{"title":"Brothers Don&#39;t Shake Hands, Brothers Give Gift Cards!","url":"/ads/service/food/brothers-don-t-shake-hands-brothers-give-gift-cards/ad_d206d152-f4ce-11e8-adc3-77070112f960.html","uuid":"d206d152-f4ce-11e8-adc3-77070112f960","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d206d152-f4ce-11e8-adc3-77070112f960">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-8e0a5d47-b851-5160-91bb-5a6f1b1f4a79 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Four Brothers Bar and Grill"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="213"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/8/e0/8e0a5d47-b851-5160-91bb-5a6f1b1f4a79/55eedf4263126.preview-300.png?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/8/e0/8e0a5d47-b851-5160-91bb-5a6f1b1f4a79/55eedf4263126.preview-300.png?resize=300%2C213 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Four Brothers Bar and Grill</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/food/brothers-don-t-shake-hands-brothers-give-gift-cards/ad_d206d152-f4ce-11e8-adc3-77070112f960.html" class="tnt-asset-link">
        

        
            Brothers Don't Shake Hands, Brothers Give Gift Cards!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-3d4a4a6c-a99b-11e9-9108-df8dd7614be5" class="clearfix card summary has-image" data-track-object='{"title":"Gorgeous home in the Dakota Dunes","url":"/ads/housing/gorgeous-home-in-the-dakota-dunes/ad_3d4a4a6c-a99b-11e9-9108-df8dd7614be5.html","uuid":"3d4a4a6c-a99b-11e9-9108-df8dd7614be5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3d4a4a6c-a99b-11e9-9108-df8dd7614be5">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-703d9527-10d2-5dbf-9850-d364c2759c24 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Eric Banks, Century 21 Prolink"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/7/03/703d9527-10d2-5dbf-9850-d364c2759c24/5ce707e82037e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/7/03/703d9527-10d2-5dbf-9850-d364c2759c24/5ce707e82037e.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Eric Banks, Century 21 Prolink</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/housing/gorgeous-home-in-the-dakota-dunes/ad_3d4a4a6c-a99b-11e9-9108-df8dd7614be5.html" class="tnt-asset-link">
        

        
            Gorgeous home in the Dakota Dunes</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665897" class="tncms-block"><section id="block-1665897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665897 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665897" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-9b422de9-1abd-5a47-9b69-15f5c6f4b619" class="clearfix card  product has-image" data-id="9b422de9-1abd-5a47-9b69-15f5c6f4b619">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-9b422de9-1abd-5a47-9b69-15f5c6f4b619 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/senior-companion-program---ad-from/pdfdisplayad_9b422de9-1abd-5a47-9b69-15f5c6f4b619.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Senior Companion Program - Ad from 2019-07-21"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/9/b4/9b422de9-1abd-5a47-9b69-15f5c6f4b619/5d15193c85267.preview.jpg?resize=200%2C204" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/senior-companion-program---ad-from/pdfdisplayad_9b422de9-1abd-5a47-9b69-15f5c6f4b619.html" class="tnt-asset-link">
        

        
            Senior Companion Program - Ad from 2019-07-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-21T00:01:00-05:00" class="tnt-date asset-date text-muted">Jul 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ea95f7de-85be-5cd3-b4c5-b773d701da04" class="clearfix card  product has-image" data-id="ea95f7de-85be-5cd3-b4c5-b773d701da04">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ea95f7de-85be-5cd3-b4c5-b773d701da04 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/july-stem-cell-seminar/pdfdisplayad_ea95f7de-85be-5cd3-b4c5-b773d701da04.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="JULY 23 STEM CELL SEMINAR"
                    class="img-responsive lazyload  letterbox"
                    width="982"
                    height="2110"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/e/a9/ea95f7de-85be-5cd3-b4c5-b773d701da04/5d2903131508e.preview.jpg?resize=200%2C430" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/july-stem-cell-seminar/pdfdisplayad_ea95f7de-85be-5cd3-b4c5-b773d701da04.html" class="tnt-asset-link">
        

        
            JULY 23 STEM CELL SEMINAR</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-21T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-21296099-bff0-51a0-b890-b6a09ccb0ba9" class="clearfix card business power mini has-image" data-track-object='{"title":"Multicare Health Clinic","url":"/places/health_medical/chiropractors/multicare-health-clinic/business_1111263941.html","uuid":"21296099-bff0-51a0-b890-b6a09ccb0ba9","app":"business","metric":""}' data-tncms-tracking="business/block/21296099-bff0-51a0-b890-b6a09ccb0ba9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/health_medical/chiropractors/multicare-health-clinic/business_1111263941.html" >
                    <div class="media-preview-21296099-bff0-51a0-b890-b6a09ccb0ba9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Multicare Health Clinic"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/2/12/21296099-bff0-51a0-b890-b6a09ccb0ba9/56f5a636486c4.preview-300.jpg?resize=200%2C83 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/2/12/21296099-bff0-51a0-b890-b6a09ccb0ba9/56f5a636486c4.preview-300.jpg?resize=300%2C125 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/health_medical/chiropractors/multicare-health-clinic/business_1111263941.html" class="tnt-asset-link">
        

        
            Multicare Health Clinic</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3930%20Stadium%20Drive%2BSioux%20City%2BIA%2B51106">
                                        3930 Stadium Drive, Sioux City, IA 51106
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-276-4325
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/340110089337327" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Multicare Health Clinic's website" href="http://multicareclinic.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Multicare Health Clinic's ads" href="/ads/?bi=21296099-bff0-51a0-b890-b6a09ccb0ba9&t=ad">
                            <i class="far tnt-newspaper tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Ads</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ff059bf9-58a2-590a-8540-33fffcc6194c" class="clearfix card  product has-image" data-id="ff059bf9-58a2-590a-8540-33fffcc6194c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ff059bf9-58a2-590a-8540-33fffcc6194c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/plymouth-county-fair/pdfdisplayad_ff059bf9-58a2-590a-8540-33fffcc6194c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plymouth County Fair"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/f0/ff059bf9-58a2-590a-8540-33fffcc6194c/5d3623e7b49ad.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/plymouth-county-fair/pdfdisplayad_ff059bf9-58a2-590a-8540-33fffcc6194c.html" class="tnt-asset-link">
        

        
            Plymouth County Fair</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-23T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a7b516b6-f435-5002-8937-8a51e6212901" class="clearfix card business power mini has-image" data-track-object='{"title":"Building Blocks","url":"/places/building-blocks/business_4000054422.html","uuid":"a7b516b6-f435-5002-8937-8a51e6212901","app":"business","metric":""}' data-tncms-tracking="business/block/a7b516b6-f435-5002-8937-8a51e6212901">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/building-blocks/business_4000054422.html" >
                    <div class="media-preview-a7b516b6-f435-5002-8937-8a51e6212901 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Building Blocks"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/a/7b/a7b516b6-f435-5002-8937-8a51e6212901/53df1591d4c77.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/a/7b/a7b516b6-f435-5002-8937-8a51e6212901/53df1591d4c77.preview-300.jpg?resize=300%2C150 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/building-blocks/business_4000054422.html" class="tnt-asset-link">
        

        
            Building Blocks</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//128%20Gaul%20Drive%2BSergeant%20Bluff%2BIA%2B51054">
                                        128 Gaul Drive, Sergeant Bluff, IA 51054
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-943-2223
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Building Blocks's website" href="http://www.buildingblockshome.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-6d070e8f-cc66-5591-9e0f-f68254cd50cb" class="clearfix card  product has-image" data-id="6d070e8f-cc66-5591-9e0f-f68254cd50cb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-6d070e8f-cc66-5591-9e0f-f68254cd50cb media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/home-of-the-day/pdfdisplayad_6d070e8f-cc66-5591-9e0f-f68254cd50cb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Home of the Day, 7/23"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/6/d0/6d070e8f-cc66-5591-9e0f-f68254cd50cb/5d3607c547af6.preview.jpg?resize=200%2C372" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/home-of-the-day/pdfdisplayad_6d070e8f-cc66-5591-9e0f-f68254cd50cb.html" class="tnt-asset-link">
        

        
            Home of the Day, 7/23</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-23T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-35027b24-444e-5d63-85a5-0d609ce7e200" class="clearfix card  product has-image" data-id="35027b24-444e-5d63-85a5-0d609ce7e200">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-35027b24-444e-5d63-85a5-0d609ce7e200 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/i-know-a-place---week-b/pdfdisplayad_35027b24-444e-5d63-85a5-0d609ce7e200.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="I KNOW A PLACE  -  Week 8B  -  7/18/19"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/3/50/35027b24-444e-5d63-85a5-0d609ce7e200/5d27f7cf670d4.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/3/50/35027b24-444e-5d63-85a5-0d609ce7e200/5d27f7cf670d4.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/3/50/35027b24-444e-5d63-85a5-0d609ce7e200/5d27f7cf670d4.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/3/50/35027b24-444e-5d63-85a5-0d609ce7e200/5d27f7cf670d4.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/3/50/35027b24-444e-5d63-85a5-0d609ce7e200/5d27f7cf670d4.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/i-know-a-place---week-b/pdfdisplayad_35027b24-444e-5d63-85a5-0d609ce7e200.html" class="tnt-asset-link">
        

        
            I KNOW A PLACE  -  Week 8B  -  7/18/19</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 18, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-e3a9bc18-b209-5087-8501-1bba54ff0f54" class="clearfix card business power mini" data-track-object='{"title":"Davenport Cleaners","url":"/places/davenport-cleaners/business_4000127676.html","uuid":"e3a9bc18-b209-5087-8501-1bba54ff0f54","app":"business","metric":""}' data-tncms-tracking="business/block/e3a9bc18-b209-5087-8501-1bba54ff0f54">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/davenport-cleaners/business_4000127676.html" class="tnt-asset-link">
        

        
            Davenport Cleaners</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1924%20Pierce%20Street%2BSIOUX%20CITY%2BIA%2B51105">
                                        1924 Pierce Street, SIOUX CITY, IA 51105
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-255-5008
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ec59aea7-99bb-592c-9cea-025d3af2884c" class="clearfix card  product has-image" data-id="ec59aea7-99bb-592c-9cea-025d3af2884c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ec59aea7-99bb-592c-9cea-025d3af2884c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/sudoku-puzzle/pdfdisplayad_ec59aea7-99bb-592c-9cea-025d3af2884c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sudoku Puzzle/7-18-2019"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/e/c5/ec59aea7-99bb-592c-9cea-025d3af2884c/5d24ac0b28a5c.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/sudoku-puzzle/pdfdisplayad_ec59aea7-99bb-592c-9cea-025d3af2884c.html" class="tnt-asset-link">
        

        
            Sudoku Puzzle/7-18-2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-18T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 18, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-7fb011e6-5a91-5b90-a7e3-3a40467017e1" class="clearfix card  product has-image" data-id="7fb011e6-5a91-5b90-a7e3-3a40467017e1">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7fb011e6-5a91-5b90-a7e3-3a40467017e1 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/shopper-auto-guide/pdfdisplayad_7fb011e6-5a91-5b90-a7e3-3a40467017e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shopper Auto Guide 7/24"
                        class="img-responsive lazyload full"
                        width="312"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/7/fb/7fb011e6-5a91-5b90-a7e3-3a40467017e1/5d2c95097f720.preview.jpg?resize=200%2C192 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/7/fb/7fb011e6-5a91-5b90-a7e3-3a40467017e1/5d2c95097f720.preview.jpg?resize=300%2C288 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/7/fb/7fb011e6-5a91-5b90-a7e3-3a40467017e1/5d2c95097f720.preview.jpg?resize=312%2C300 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/shopper-auto-guide/pdfdisplayad_7fb011e6-5a91-5b90-a7e3-3a40467017e1.html" class="tnt-asset-link">
        

        
            Shopper Auto Guide 7/24</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-a202f345-4bef-5a40-9ed8-7a6436c084bc" class="clearfix card business power mini" data-track-object='{"title":"A-1 Crashed Cars","url":"/places/automotive/auto_parts/other/a-crashed-cars/business_1140057182.html","uuid":"a202f345-4bef-5a40-9ed8-7a6436c084bc","app":"business","metric":""}' data-tncms-tracking="business/block/a202f345-4bef-5a40-9ed8-7a6436c084bc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/automotive/auto_parts/other/a-crashed-cars/business_1140057182.html" class="tnt-asset-link">
        

        
            A-1 Crashed Cars</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//461%20Dixon%20Path%2BSouth%20Sioux%20City%2BNE%2B68776">
                                        461 Dixon Path, South Sioux City, NE 68776
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    402-494-4886
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-ea92371b-0ccf-5698-81c3-3c5db7165e08" class="clearfix card  product has-image" data-id="ea92371b-0ccf-5698-81c3-3c5db7165e08">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ea92371b-0ccf-5698-81c3-3c5db7165e08 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/woodbury-county-courthouse-c---ad-from/pdfdisplayad_ea92371b-0ccf-5698-81c3-3c5db7165e08.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Woodbury County Courthouse\C - Ad from 2019-07-21"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/e/a9/ea92371b-0ccf-5698-81c3-3c5db7165e08/5d321a448376d.preview.jpg?resize=200%2C248" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/woodbury-county-courthouse-c---ad-from/pdfdisplayad_ea92371b-0ccf-5698-81c3-3c5db7165e08.html" class="tnt-asset-link">
        

        
            Woodbury County Courthouse\C - Ad from 2019-07-21</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-21T00:01:00-05:00" class="tnt-date asset-date text-muted">Jul 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-cd488232-d81c-5dc6-99ea-588aed272059" class="clearfix card  product has-image" data-id="cd488232-d81c-5dc6-99ea-588aed272059">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-cd488232-d81c-5dc6-99ea-588aed272059 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/s-w/pdfdisplayad_cd488232-d81c-5dc6-99ea-588aed272059.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="S?W"
                    class="img-responsive lazyload  letterbox"
                    width="1165"
                    height="1777"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/c/d4/cd488232-d81c-5dc6-99ea-588aed272059/5d37755d827af.preview.jpg?resize=200%2C305" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/s-w/pdfdisplayad_cd488232-d81c-5dc6-99ea-588aed272059.html" class="tnt-asset-link">
        

        
            S?W</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-24T00:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-dc42205c-e360-5b24-b994-2ef34e77f8f6" class="clearfix card business power mini has-image" data-track-object='{"title":"Hard Rock Hotel & Casino","url":"/places/business_professional_services/gambling_lottery_services/hard-rock-hotel-casino/business_4000054451.html","uuid":"dc42205c-e360-5b24-b994-2ef34e77f8f6","app":"business","metric":""}' data-tncms-tracking="business/block/dc42205c-e360-5b24-b994-2ef34e77f8f6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/business_professional_services/gambling_lottery_services/hard-rock-hotel-casino/business_4000054451.html" >
                    <div class="media-preview-dc42205c-e360-5b24-b994-2ef34e77f8f6 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hard Rock Hotel &amp; Casino"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/d/c4/dc42205c-e360-5b24-b994-2ef34e77f8f6/5755751a50ecf.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/d/c4/dc42205c-e360-5b24-b994-2ef34e77f8f6/5755751a50ecf.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/business_professional_services/gambling_lottery_services/hard-rock-hotel-casino/business_4000054451.html" class="tnt-asset-link">
        

        
            Hard Rock Hotel & Casino</a></h3>
                        </div>
                        
                            <div class="card-branch">
                                SCE, LLC IP
                            </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//111%203rd%20Street%2BSioux%20City%2BIA%2B51101">
                                        111 3rd Street, Sioux City, IA 51101
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    712-224-7625
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-fa02432d-c0a3-51bd-9054-65e1760ecb60" class="clearfix card  product has-image" data-id="fa02432d-c0a3-51bd-9054-65e1760ecb60">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fa02432d-c0a3-51bd-9054-65e1760ecb60 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/work-for-you---top/pdfdisplayad_fa02432d-c0a3-51bd-9054-65e1760ecb60.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Work for You - Top 7/25/19"
                        class="img-responsive lazyload full"
                        width="1978"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=400%2C202 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=540%2C273 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=750%2C379 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=1200%2C607 1200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/classifieds/f/a0/fa02432d-c0a3-51bd-9054-65e1760ecb60/5d2368a58da19.preview.jpg?resize=1700%2C859 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/work-for-you---top/pdfdisplayad_fa02432d-c0a3-51bd-9054-65e1760ecb60.html" class="tnt-asset-link">
        

        
            Work for You - Top 7/25/19</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-21T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-86b20d2e-5bac-5205-a620-22c8d8bbf067" class="clearfix card business basic mini" data-track-object='{"title":"Journal House","url":"/places/journal-house/business_4000092482.html","uuid":"86b20d2e-5bac-5205-a620-22c8d8bbf067","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
        

        
            Journal House</h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//515%20Pavonia%2BSioux%20City%2BIA%2B51102">
                                        515 Pavonia, Sioux City, IA 51102
                                    </a>
                                </div></div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665897 = $('#block-1665897 .owl-carousel');

                    card_carousel_1665897.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665897);
                        });
                    

                    card_carousel_1665897.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665897',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665897 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665897.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665897);
                    });

                    // bind next click
                    $('#block-1665897 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665897.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665897);
                    });

                    // bind dragged
                    card_carousel_1665897.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665897);
                    });

                    // bind translated
                    card_carousel_1665897.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665897);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1410084" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1410084" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479983" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479983" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://siouxcityjournal.com/tncms/search/mlt/?origin=c45a0baf-a438-58de-8383-cc96ad8be3a2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local/obituaries" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1410091" class="tncms-block site-logo-container"><div id="site-logo-1410091" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=540%2C82 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=750%2C114 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1410152" class="tncms-block site-follow-us"><div class="follow-links-1410152 default">
    
    <section id="block-1410152" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1410105" class="tncms-block site-footer-heading"><section id="block-1410105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410105 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-business-journal"  href="http://siouxcityjournal.com/special-section/siouxland_business/business-journal/article_f9324a79-7730-5044-a288-e5d81a0d8024.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scjtixcom"  href="https://scjtix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">scjTIX.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" >
                    <span class="nav-label">I Love A Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoppers-guide"  href="http://siouxcityjournal.com/special-section/shopper-s-guide/article_a3ebab48-48c2-11e8-8afc-2b4e378ba5ba.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-bid-and-buy"  href="http://www.siouxlandbidandbuy.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Bid and Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-homes"  href="http://siouxcityjournal.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-life"  href="/special-section/siouxland_life/" >
                    <span class="nav-label">Siouxland Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="https://siouxcityjournal.com/special-section/visitors-guide/visitors-guide-winter/html_8e10e018-24ae-11e9-b45d-4b20e790b069.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekender"  href="/weekender/" >
                    <span class="nav-label">Weekender</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="http://siouxland.wheelsforyou.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels for You</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-goodfellow"  href="/goodfellows/" >
                    <span class="nav-label">Mr. Goodfellow</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1410106" class="tncms-block site-footer-heading"><section id="block-1410106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410106 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" >
                    <span class="nav-label">Customer-service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-sioux-city-jobs"  href="https://atwork.appvault.com/siouxcityjournal/?origin=search-widget&amp;utm_source=siouxcityjournal.com&amp;utm_medium=Website&amp;utm_campaign=Lee&amp;v=siouxcityjournalrms&amp;category=00000000-0000-0000-0000-000000000000&amp;keyword"  target="_blank" rel="noopener">
                    <span class="nav-label">Find Sioux City Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announce-your-event"  href="http://siouxcityjournal.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announce your event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://siouxcityjournal.com/forms/subscription_services/carriers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Carrier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1410083" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1410083"><div class="col-md-7"><small>Copyright 2019 Sioux City Newspapers, Incorporated, dba Sioux City Journal, 515 Pavonia St. Sioux City, IA
    Sioux City Newspapers, Incorporated is an indirect subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="http://siouxcityjournal.com/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://siouxcityjournal.com/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<script>/*<![CDATA[*/ function googleTranslateElementInit() {
            if( window.innerWidth > 991 ){ 
                var oGtMain = $('#main-navigation').find('.user-controls .dropdown-menu-right');
                if( oGtMain.length > 0 ){
                    $(oGtMain).append('<li class="dropdown-header padding-top border-top" id="gt-el-main-nav"></li>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-main-nav');
                }
            } else {
                var oGtSide = $('.offcanvas-drawer-left').find('.site-nav-sections-header .block-links');
                if( oGtSide.length > 0 ){
                    $(oGtSide).after('<div class="user-controls" id="gt-el-side-nav"></div>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-side-nav');
                }
            }
        } /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=siouxcityjournal.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410086 = $('#user-controls-1410086 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410086.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410086.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410119 = $('#user-controls-1410119 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410119.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410119.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281445"></script></body>
</html>