  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://siouxcityjournal.com/content/tncms/live/" />
<meta name="keywords" content=", bishop nickless, r. walker nickless, sioux city diocese, tom miller, bradley pelzel, mike ellwanger" />
<meta name="news_keywords" content=", bishop nickless, r. walker nickless, sioux city diocese, tom miller, bradley pelzel, mike ellwanger" />
<meta name="description" content="SIOUX CITY -- Leaders of the Diocese of Sioux City expressed optimism Friday that a meeting with Iowa Attorney General Tom Miller paved the way for further progress on the" />
<meta name="author" content="Mason Dockter" />
<meta property="article:author" content="https://www.facebook.com/SiouxCityJournal/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375272196" />
<meta name="google-play-app" content="app-id=com.siouxcityjournal.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="j09506jIT6DsQPzsNKkf7Mm0uCG4WdC8ek9IyZl9BCg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C661%2C0%2C560&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG" />
<meta property="og:description" content="SIOUX CITY -- Leaders of the Diocese of Sioux City expressed optimism Friday that a meeting with Iowa Attorney General Tom Miller paved the way for further progress on the" />
<meta property="og:site_name" content="Sioux City Journal" />
<meta property="og:section" content="Local news" />
<meta property="fb:app_id" content="136478436396042" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@scj" />
<meta name="twitter:creator" content="@https://twitter.com/masondockter" />
<meta name="twitter:image:alt" content="Bishop R. Walker Nickless" />
<meta property="fb:pages" content="51119691219" />
<meta name="parsely-title" content="Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG" />
<meta name="parsely-link" content="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-12-07T16:30:00-0600" />
<meta name="parsely-post-id" content="42536af5-0c0e-56ca-95d1-d87e3ad014f9" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C661%2C0%2C560&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Mason Dockter" />
<meta name="parsely-section" content="Local news" />
<meta name="parsely-tags" content=", bishop nickless, r. walker nickless, sioux city diocese, tom miller, bradley pelzel, mike ellwanger" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b548b1e524e13e102021b8056c29aaad.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1543490868"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":449}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5322,5610,4559,5834,4560,4561"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","bishop nickless","r. walker nickless","sioux city diocese","tom miller","bradley pelzel","mike ellwanger"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '136478436396042',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG | Local news | siouxcityjournal.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175B3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #141414; } .fixed-nav #main-navigation { background-color: #141414 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #141414;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } .top-jobs .panel-body { max-height: 260px; overflow: auto; } /* Section header -------------------------------------------------- */ .emphasis-h1 { margin-bottom:20px; } .emphasis-h1 .block-title, .emphasis-h1 .card { margin-bottom:0; } .emphasis-h1 .block-title-inner { display:block; text-align:center; padding:0; } .emphasis-h1 .block-title-inner h1 { font-weight:700; } .emphasis-h1 .block-title-inner h1 > a { display:inline-block; padding:0; margin-bottom:5px; } .emphasis-h1 .list-inline.block-links.pos-bottom { border:none; margin:0 0 -10px 0; padding:10px 0; text-align:center; white-space:nowrap; overflow-y: hidden; overflow-x: auto; text-overflow: ellipsis; -webkit-overflow-scrolling: touch; } .emphasis-h1 .list-inline.block-links.pos-bottom a { color:#222; } .emphasis-h1 .list-inline.block-links.pos-bottom a:hover { color:#4175aa; } .asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://siouxcityjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG | Local news | siouxcityjournal.com" href="http://siouxcityjournal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-42536af5-0c0e-56ca-95d1-d87e3ad014f9  section-news section-local type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('siouxcityjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=449" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="siouxcityjournal.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"siouxcityjournal.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":21,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"42536af5-0c0e-56ca-95d1-d87e3ad014f9","asset_headline":"Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG","asset_byline":"MASON DOCKTER\nmdockter@siouxcityjournal.com","asset_authors":"Mason Dockter","asset_pub_date":"12\/07\/2018","asset_pub_time":"4:30 pm","asset_canonical":"https:\/\/siouxcityjournal.com\/news\/local\/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse\/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html","asset_content_length":10617,"asset_related_length":3,"asset_tag_1":"bishop nickless","asset_tag_2":"r. walker nickless","asset_tag_3":"sioux city diocese","asset_tag_4":"tom miller","asset_tag_5":"bradley pelzel","asset_tag_6":"mike ellwanger","asset_flag_1":"top_story"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=6641970208309248'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://siouxcityjournal.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html">Log in</a> or <a href="https://siouxcityjournal.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html?source=purchase&referer_url=http%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/siouxcityjournal.com.png?_dc=1544229117">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px;"><strong>✓ Unlimited access to siouxcityjournal.com and apps</strong><br />✓ No more surveys blocking articles</p></div>
                                    <div class="purchase">
                                        <a href="https://siouxcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5610" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>SPECIAL OFFER</strong></span><br /> <strong> Try 1 month of Digital Plus for 99&cent;</strong><br /> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited access to E-Edition (PDF of newspaper)<br /> ✓ Unlimited articles, complete access to siouxcityjournal.com and apps<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://siouxcityjournal.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4559" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html">Log in</a> or <a href="https://siouxcityjournal.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 800.397.2213 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5322);
                
                bloxServiceIDs.push(5610);
                
                bloxServiceIDs.push(4559);
                
                bloxServiceIDs.push(5834);
                
                bloxServiceIDs.push(4560);
                
                bloxServiceIDs.push(4561);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://siouxcityjournal.com/users/admin/contribute/article/?assetid=42536af5-0c0e-56ca-95d1-d87e3ad014f9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://siouxcityjournal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1410090" class="tncms-block site-brand-mark"><section id="block-1410090" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/222f84e4-46f7-11e7-849c-bfb24194c7bc.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1410151" class="tncms-block site-follow-us"><div class="follow-links-1410151 default">
    
    <section id="block-1410151" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1544609" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div><div id="tncms-block-1410086" class="tncms-block"><div id="user-controls-1410086" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://siouxcityjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410086').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410086"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://siouxcityjournal.com/forms/subscription_services/carriers/"  target="_blank" rel="noopener" class="nav-link tnt-section-become-a-carrier">BECOME A CARRIER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sux911"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/govt-and-politics"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/hockey/amateur/musketeers"  class="nav-link tnt-section-musketeers">Musketeers</a>
                                </li><li>
                                    <a href="/sports/baseball/professional/minor/expolorers"  class="nav-link tnt-section-explorers">Explorers</a>
                                </li><li>
                                    <a href="/sports/football/amateur"  class="nav-link tnt-section-amateur-football">Amateur Football</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="https://scjtix.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-scjtixcom">scjTIX.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts-and-theatre"  class="nav-link tnt-section-arts-theatre">Arts & Theatre</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking"  class="nav-link tnt-section-food-cooking">Food & Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/relationships-and-special-occasions/"  class="nav-link tnt-section-relationships-special-occasions">Relationships & Special Occasions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weekender"  class="nav-link tnt-section-weekender">Weekender</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/workhere"  class="nav-link tnt-section-work-here">Work Here</a>
                                </li><li>
                                    <a href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a href="/forms/contact/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1544603" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1410186" class="tncms-block"><section id="block-1410186" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/31983814-46f6-11e7-b84e-6fc4bc2b4cbb.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1544608" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1410118" class="tncms-block"><ul id="site-search-1410118-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1410118" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1410118-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1410118-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1410118-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1410118').submit();
        return false;
    });

    $('#site-search-1410118').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1410118 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1410118 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1410118-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1410119" class="tncms-block"><div id="user-controls-1410119" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://siouxcityjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://siouxcityjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://siouxcityjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1410119').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://siouxcityjournal.com/users/logout/" id="user-logout-form-1410119"><input type="hidden" name="referer_url" value="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1420284" class="tncms-block"><div id="weather-1420284" class="weather-current pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=51101" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">21&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            
                                <div class="weather-sponsorship pull-right">
                                    <div><small class="text-muted">sponsored by</small></div>
                                    <div class="text-center"><a href="http://www.bomgaars.com/" target="_blank"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/3200ee66-49ff-11e7-bcee-2b4317c6a440.gif" alt="sponsored"></a></div>
                                </div>
                             
                            
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="51101"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1420284 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Sioux City, IA
                                
                                 <small>(51101)</small>
                            </h4>

                            <h5>Today</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 13F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies early will give way to cloudy skies late. Low 13F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 7, 2018 @ 6:14 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=51101"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

<style>
    #weather-1420284 .weather-sponsorship {
        font-size: 12px;
        padding: 5px 15px;
        background: #fff;
        margin: -85px 0 0 -15px;
        height: 70px;
        width: 120px;
        width: 120px;
        position: absolute; 
    }
    #weather-1420284 .weather-sponsorship img { margin-top: 4px; }
    #weather-1420284 .list-unstyled { margin:0; }
    #weather-1420284 span { display: block; }
    #weather-1420284 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1420284 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-1420284 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-1420284 .cond { opacity: 0.7; }
    #weather-1420284 .current-conditions {
        float: left;
        
            height: 24px;
        
    }
    
    #weather-1420284 .dropdown-toggle { color: #fff; }
    
    
        #weather-1420284 .city-title { padding-top: 5px; }
        #weather-1420284 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1420284 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1420284 .weather-expanded small { opacity: 0.5; }
        #weather-1420284 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1420284 .zip-update { width: 75px; }
        #weather-1420284 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1420284 .zip-update-link:hover { color: #777; }
    
</style></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' 'sms: 42536af5-0c0e-56ca-95d1-d87e3ad014f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42536af5-0c0e-56ca-95d1-d87e3ad014f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1410121" class="tncms-block lee-track-breaking"><section id="block-1410121" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1410121" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1410121" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1410121-4d8e3d31-739c-52c8-898b-295c36d7ed62" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/mueller-says-trump-s-ex-campaign-chief-paul-manafort-lied/article_4d8e3d31-739c-52c8-898b-295c36d7ed62.html" class="tnt-asset-link">
        

        
            Mueller says Trump's ex-campaign chief Paul Manafort lied about Russian contact</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" class="carousel-inner">
                        <div class="item photo-56684209-36b3-58bd-8cc4-0a6e6cab66d0 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html","uuid":"42536af5-0c0e-56ca-95d1-d87e3ad014f9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg"
                    
                    alt="Bishop R. Walker Nickless"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" data-target=".caption-inner-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nickless</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fuploaded_images%2Fbishop-r-walker-nickless%2Fimage_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_images/bishop-r-walker-nickless/image_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56684209-36b3-58bd-8cc4-0a6e6cab66d0}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fuploaded_images%2Fbishop-r-walker-nickless%2Fimage_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Bishop%20R.%20Walker%20Nickless&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_images/bishop-r-walker-nickless/image_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56684209-36b3-58bd-8cc4-0a6e6cab66d0}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/56684209-36b3-58bd-8cc4-0a6e6cab66d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56684209-36b3-58bd-8cc4-0a6e6cab66d0}' 'sms: 56684209-36b3-58bd-8cc4-0a6e6cab66d0editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Bishop%20R.%20Walker%20Nickless&body=https%3A%2F%2Fsiouxcityjournal.com%2Fuploaded_images%2Fbishop-r-walker-nickless%2Fimage_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56684209-36b3-58bd-8cc4-0a6e6cab66d0}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_images/bishop-r-walker-nickless/image_56684209-36b3-58bd-8cc4-0a6e6cab66d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56684209-36b3-58bd-8cc4-0a6e6cab66d0}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56684209-36b3-58bd-8cc4-0a6e6cab66d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56684209-36b3-58bd-8cc4-0a6e6cab66d0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="56684209-36b3-58bd-8cc4-0a6e6cab66d0" class="save-list-56684209-36b3-58bd-8cc4-0a6e6cab66d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56684209-36b3-58bd-8cc4-0a6e6cab66d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0b0b3559-41a8-59ac-85f5-00527eecf28e hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html","uuid":"42536af5-0c0e-56ca-95d1-d87e3ad014f9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=1200%2C1680"
                    
                    alt="Attorney General Tom Miller"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="1680"
                    data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=1200%2C1680" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" data-target=".caption-inner-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Miller</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-9f2282c8-37f5-11e2-af79-0019bb2963f4-asset-0b0b3559-41a8-59ac-85f5-00527eecf28e" class="tnt-byline asset-byline"  ><a href="https://siouxcityjournal.com/users/profile/Amy%20Hynds">Steve Alexander</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fattorney-general-tom-miller%2Fimage_0b0b3559-41a8-59ac-85f5-00527eecf28e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/attorney-general-tom-miller/image_0b0b3559-41a8-59ac-85f5-00527eecf28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b0b3559-41a8-59ac-85f5-00527eecf28e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fattorney-general-tom-miller%2Fimage_0b0b3559-41a8-59ac-85f5-00527eecf28e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Attorney%20General%20Tom%20Miller&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/attorney-general-tom-miller/image_0b0b3559-41a8-59ac-85f5-00527eecf28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b0b3559-41a8-59ac-85f5-00527eecf28e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/0b0b3559-41a8-59ac-85f5-00527eecf28e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0b0b3559-41a8-59ac-85f5-00527eecf28e}' 'sms: 0b0b3559-41a8-59ac-85f5-00527eecf28eeditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Attorney%20General%20Tom%20Miller&body=https%3A%2F%2Fsiouxcityjournal.com%2Fattorney-general-tom-miller%2Fimage_0b0b3559-41a8-59ac-85f5-00527eecf28e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0b0b3559-41a8-59ac-85f5-00527eecf28e}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/attorney-general-tom-miller/image_0b0b3559-41a8-59ac-85f5-00527eecf28e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0b0b3559-41a8-59ac-85f5-00527eecf28e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b0b3559-41a8-59ac-85f5-00527eecf28e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b0b3559-41a8-59ac-85f5-00527eecf28e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0b0b3559-41a8-59ac-85f5-00527eecf28e" class="save-list-0b0b3559-41a8-59ac-85f5-00527eecf28e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b0b3559-41a8-59ac-85f5-00527eecf28e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="asset article-default"  data-url="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C661%2C0%2C560&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="siouxcityjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://siouxcityjournal.com/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sioux City diocese leaders report progress on clergy sex abuse after meeting with Iowa AG
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3b0d70fa-463b-11e7-8855-308d99b28adb-asset-42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://siouxcityjournal.com/users/profile/mdockter">MASON DOCKTER
mdockter@siouxcityjournal.com</a></span>
                
                    <div id="author-popup-3b0d70fa-463b-11e7-8855-308d99b28adb-asset-42536af5-0c0e-56ca-95d1-d87e3ad014f9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3b0d70fa-463b-11e7-8855-308d99b28adb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://siouxcityjournal.com/users/profile/mdockter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="mdockter" src="" data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/avatars/3/b0/d70/3b0d70fa-463b-11e7-8855-308d99b28adb.7565c063f50deb42a7c3cac386a5f865.png?_dc=1496266148" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://siouxcityjournal.com/users/profile/mdockter" rel="author" class="tnt-user-profile-link tnt-user-name">Mason Dockter</a>
                                </h4><p class="tnt-user-title small text-muted">Lifestyles reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/SiouxCityJournal/" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.youtube.com/user/Journalmultimedia/" title="Youtube" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-youtube tnt-stack-1x"></i>
	               </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/masondockter" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:mdockter@siouxcityjournal.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3b0d70fa-463b-11e7-8855-308d99b28adb-asset-42536af5-0c0e-56ca-95d1-d87e3ad014f9').popover({
                            content: $('#author-popup-3b0d70fa-463b-11e7-8855-308d99b28adb-asset-42536af5-0c0e-56ca-95d1-d87e3ad014f9-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2018-12-07T16:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-12-07T16:30:00-06:00">
    <meta itemprop="datePublished" content="2018-12-07T16:30:00-06:00">
    <meta itemprop="dateModified" content="2018-12-07T16:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' 'sms: 42536af5-0c0e-56ca-95d1-d87e3ad014f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42536af5-0c0e-56ca-95d1-d87e3ad014f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' 'sms: 42536af5-0c0e-56ca-95d1-d87e3ad014f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42536af5-0c0e-56ca-95d1-d87e3ad014f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>SIOUX CITY -- Leaders of the Diocese of Sioux City expressed optimism Friday that a meeting with Iowa Attorney General Tom Miller paved the way for further progress on the issue of child sexual abuse allegations levied against members of the clergy. </p></div><div class="subscriber-preview"><p>"I thought the meeting was extremely helpful,"  Bishop R. Walker Nickless said in a statement. "We acquainted the attorney general with our efforts. We look forward to working with him on this difficult issue." </p></div><div class="subscriber-only"><p>Nickless, The Rev. Bradley Pelzel, the diocese's vicar general, and diocese attorney Mike Ellwanger, met with Miller in his office in Des Moines Thursday. </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       +1&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-56684209-36b3-58bd-8cc4-0a6e6cab66d0" 
                    data-instance="#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" 
                    data-target="#photo-carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bishop R. Walker Nickless"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?resize=300%2C449 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?resize=400%2C599 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?resize=540%2C809 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?resize=750%2C1124 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nickless</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><div class="inline-asset inline-image layout-vertical  p402_hide subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       +1&nbsp;
                       <span class="fas tnt-camera"></span></span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0b0b3559-41a8-59ac-85f5-00527eecf28e" 
                    data-instance="#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal" 
                    data-target="#photo-carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1680">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=1200%2C1680">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=1200%2C1680">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Attorney General Tom Miller"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1680"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=200%2C280 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=300%2C420 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=400%2C560 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=540%2C756 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=750%2C1050 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/0/b0/0b0b3559-41a8-59ac-85f5-00527eecf28e/5a82444c8e8a5.image.jpg?resize=1200%2C1680 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>Miller</span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-9f2282c8-37f5-11e2-af79-0019bb2963f4-asset-0b0b3559-41a8-59ac-85f5-00527eecf28e" class="tnt-byline asset-byline"  itemprop="author"><a href="https://siouxcityjournal.com/users/profile/Amy%20Hynds">Steve Alexander</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Nickless said he explained to Miller the diocese's procedures for dealing with allegations and explained reforms, and the development of a list of priests who have been credibly accused.</p></div><div class="subscriber-only"><p>Archbishop Michael Jackels of the Archdiocese of Dubuque requested that Miller meet with each of the four Catholic bishops in Iowa. The bishops wanted to see what Miller might expect of them and what assistance they could provide.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The diocese has come under scrutiny in the past month after a series of Associated Press reports disclosed that the diocese had covered up former priest Jerome Coyle's 1986 admission that he had sexually abused 50 boys during a 20-year period and the diocese had relocated him to a Fort Dodge, Iowa, retirement home across the street from a Catholic school without notifying school administrators or the public.</p></div><div class="subscriber-only"><p>Another priest, Brian Danner, was removed from the ministry after a fourth-grader complained a year ago that he improperly rubbed the top of her leg while hearing her confession in Humboldt, Iowa. The diocese has denied that the public was kept in the dark about the case.</p></div><div class="subscriber-only"><p>Most recently, the diocese acknowledged a five-year-old incident in which the Rev. Jeremy Wind, now assigned to the Cathedral of the Epiphany, was arrested in Sioux Center, Iowa, in 2013 while naked and after allegedly threatening to rape a woman. The diocese has said Wind had a mental health condition at the time and he has recovered through treatment and medication.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Diocese leaders maintain there have been "only a couple of incidents of alleged abuse in the diocese in the last 16 years," according to Friday's news release.</p></div><div class="subscriber-only"><p>The diocese's primary focus has been investigating abuses that occurred prior to 2002, when the U.S. Catholic Bishops adopted the Dallas Charter for the Protection of Children and Young People. </p></div><div class="subscriber-only"><p>The diocese has encouraged anyone who suspects sexual abuse by a member of the clergy to contact law enforcement and Angie Mack, a Victims Assistance Coordinator at Mercy Mercy Child Advocacy Center. Mack can be reached at 712-279-5610 or toll free at 1-866-435-4397.</p></div><div class="subscriber-only"><p>Anyone with questions can contact the diocese through the "Contact Us" portal on the Diocesan website, <a href="https://scdiocese.org/contact-us/" target="_blank">https://scdiocese.org/contact-us/</a>. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621812" class="tncms-block"><style>
    #wc-email-form-1621812 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1621812 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621812 h1, 
    #wc-email-form-1621812 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621812 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621812 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621812 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621812 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621812 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621812">
    <div class="text-center"><h1>Subscribe to Daily Headlines</h1></div>
    <form class="wc-form" action="https://broadcaster.lee.net/bin/listctrl" method="post" target="_blank">
        <input name="goto" type="hidden" value="https://siouxcityjournal.com/newsletters/thank-you/#tracking-source=block&ir=true">
        <input name="format" type="hidden" value="html">
        <input name="cmd" type="hidden" value="subscribe">
        <input type="hidden" name="custom_site_name" value="Sioux City Journal">
        <input type="hidden" name="custom_site_domain" value="siouxcityjournal.com">
        <input type="hidden" name="custom_timezone" value="CST">
        <input id="wc-slid-1621812" name="slid" type="hidden" value="">
        <input class="hide" id="hp-1621812" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/wc.email.data.min.js?v=09212018"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'siouxcityjournal.com';
        var xListName = 'Daily Headlines';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621812').val(xList);
            $('#wc-email-form-1621812').fadeIn();
        }

        $('#wc-email-form-1621812 .wc-form').submit(function(){
            if( $('#hp-1621812').val() === '') {
                $('#hp-1621812').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Copyright 2018 The Sioux City Journal. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div>
                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-42536af5-0c0e-56ca-95d1-d87e3ad014f9">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" method="post" action="/tncms/counter/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="42536af5-0c0e-56ca-95d1-d87e3ad014f9" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&via=scj" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20siouxcityjournal.com/tncms/asset/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' 'sms: 42536af5-0c0e-56ca-95d1-d87e3ad014f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSioux%20City%20Journal%5D%20Sioux%20City%20diocese%20leaders%20report%20progress%20on%20clergy%20sex%20abuse%20after%20meeting%20with%20Iowa%20AG&body=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/sioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse/article_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":42536af5-0c0e-56ca-95d1-d87e3ad014f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="42536af5-0c0e-56ca-95d1-d87e3ad014f9" class="save-list-42536af5-0c0e-56ca-95d1-d87e3ad014f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42536af5-0c0e-56ca-95d1-d87e3ad014f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-053195e8-3766-53ac-9f60-26057c9127f6" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-053195e8-3766-53ac-9f60-26057c9127f6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/sioux-city-diocesan-officials-to-discuss-clergy-sexual-abuse-with/article_053195e8-3766-53ac-9f60-26057c9127f6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sioux City diocesan officials to discuss clergy sexual abuse with AG"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1124"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328&resize=200%2C191&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328&resize=300%2C287&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328&resize=400%2C383&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328&resize=540%2C517&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328&resize=750%2C717&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/editorial/5/66/56684209-36b3-58bd-8cc4-0a6e6cab66d0/5bd8ed3eeed27.image.jpg?crop=1175%2C1124%2C0%2C328 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/sioux-city-diocesan-officials-to-discuss-clergy-sexual-abuse-with/article_053195e8-3766-53ac-9f60-26057c9127f6.html" class="tnt-asset-link">
        

        
            Sioux City diocesan officials to discuss clergy sexual abuse with AG</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">SIOUX CITY -- Leaders of the Diocese of Sioux City and the diocese's attorney will meet with Iowa Attorney General Tom Miller Thursday to disc&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/local/sioux-city-diocese-removed-priest-after-girl-reported-touching-during/article_fcc4a670-4d02-5da8-aedb-4feb7872716e.html">
                                                            Sioux City diocese removed priest after girl reported touching during confession
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/briefs/sioux-city-diocese-apologizes-for-priest-who-abused-boys-asks/article_f61907bd-4c56-5005-ac5c-efec8e9aefe9.html">
                                                            Sioux City diocese apologizes for priest who abused 50 boys; asks victims to come forward
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1410143" class="tncms-block"><section id="block-1410143" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1410143 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/pets/new-adoptables-in-siouxland-pick-your-new-dog-or-cat/collection_7c4af90b-ea3c-5682-abd7-1472aaf7cb69.html" class="tnt-asset-link">
        

        
            New adoptables in Siouxland. Pick your new dog or cat!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/siouxland-neighbors-obituaries-published-today/collection_0610d13b-12d6-5bcf-a05c-254392f3bc31.html" class="tnt-asset-link">
        

        
            Siouxland neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jobs/now-hiring-in-siouxland-recently-posted-employment-opportunities-for-job/collection_79489a5e-a4b0-55a9-8f82-7832ce370bc1.html" class="tnt-asset-link">
        

        
            Now hiring in Siouxland. Recently posted employment opportunities for job seekers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/siouxland-neighbors-obituaries-published-today/collection_9f4b17ef-1ca0-5779-ab3a-bb28256c86e9.html" class="tnt-asset-link">
        

        
            Siouxland neighbors: Obituaries published today</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/celebrating-siouxland-area-engagements-weddings-anniversaries-and-birthdays/collection_4d162149-b8c3-5370-9a46-819ce4359371.html" class="tnt-asset-link">
        

        
            Celebrating Siouxland-area engagements, weddings, anniversaries and birthdays</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK28PgOPrC3qpV3YAogla5WBFpxXY1w0z"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local"
                            data-url-keywords="bishop nickless,r. walker nickless,sioux city diocese,tom miller,bradley pelzel,mike ellwanger">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bishop%20nickless%22#tncms-source=keyword" class="tag-bishop-nickless label label-default" data-tncms-track-dmp='search: bishop-nickless'>Bishop Nickless</a>
            </li> <li>
                <a href="/search/?k=%22r.%20walker%20nickless%22#tncms-source=keyword" class="tag-r_-walker-nickless label label-default" data-tncms-track-dmp='search: r_-walker-nickless'>R. Walker Nickless</a>
            </li> <li>
                <a href="/search/?k=%22sioux%20city%20diocese%22#tncms-source=keyword" class="tag-sioux-city-diocese label label-default" data-tncms-track-dmp='search: sioux-city-diocese'>Sioux City Diocese</a>
            </li> <li>
                <a href="/search/?k=%22tom%20miller%22#tncms-source=keyword" class="tag-tom-miller label label-default" data-tncms-track-dmp='search: tom-miller'>Tom Miller</a>
            </li> <li>
                <a href="/search/?k=%22bradley%20pelzel%22#tncms-source=keyword" class="tag-bradley-pelzel label label-default" data-tncms-track-dmp='search: bradley-pelzel'>Bradley Pelzel</a>
            </li> <li>
                <a href="/search/?k=%22mike%20ellwanger%22#tncms-source=keyword" class="tag-mike-ellwanger label label-default" data-tncms-track-dmp='search: mike-ellwanger'>Mike Ellwanger</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3b0d70fa-463b-11e7-8855-308d99b28adb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://siouxcityjournal.com/users/profile/mdockter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="mdockter" src="" data-src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/avatars/3/b0/d70/3b0d70fa-463b-11e7-8855-308d99b28adb.7565c063f50deb42a7c3cac386a5f865.png?_dc=1496266148" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://siouxcityjournal.com/users/profile/mdockter" rel="author" class="tnt-user-profile-link tnt-user-name">Mason Dockter</a>
                                </h4><p class="tnt-user-title small text-muted">Lifestyles reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/SiouxCityJournal/" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-instagram tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.youtube.com/user/Journalmultimedia/" title="Youtube" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-youtube tnt-stack-1x"></i>
	               </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://twitter.com/masondockter" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:mdockter@siouxcityjournal.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb-user">
                <i class="fas tnt-star"></i> Follow Mason Dockter
            </button>
            <div id="followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Mason Dockter daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Mason Dockter posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=3b0d70fa-463b-11e7-8855-308d99b28adb&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Mason Dockter notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://siouxcityjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://siouxcityjournal.com/users/profile/3b0d70fa-463b-11e7-8855-308d99b28adb'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb">
                <i class="fas tnt-star"></i> Follow Mason Dockter
            </button>
            <div id="followed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://siouxcityjournal.com/users/login/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html%3Fmodalid%3Dfollowed-notification-modal-3b0d70fa-463b-11e7-8855-308d99b28adb" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://siouxcityjournal.com/users/signup/?referer_url=https%3A%2F%2Fsiouxcityjournal.com%2Fnews%2Flocal%2Fsioux-city-diocese-leaders-report-progress-on-clergy-sex-abuse%2Farticle_42536af5-0c0e-56ca-95d1-d87e3ad014f9.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://siouxcityjournal.com/tncms/asset/editorial/42536af5-0c0e-56ca-95d1-d87e3ad014f9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620770" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620770" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1410204" class="tncms-block"><section id="block-1410204" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1410204 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1410204" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1410204" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620771" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620771" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1410220" class="tncms-block lee-track-home-offers"><section id="block-1410220" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/places/?ref=offers" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1410220 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-3e109572-c992-11e7-af5d-7b8d12c4eb5d" class="clearfix card summary" data-track-object='{"title":"Busy Day? Order Takeout!","url":"/ads/service/food/busy-day-order-takeout/ad_3e109572-c992-11e7-af5d-7b8d12c4eb5d.html","uuid":"3e109572-c992-11e7-af5d-7b8d12c4eb5d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3e109572-c992-11e7-af5d-7b8d12c4eb5d">
            <div class="card-container">
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Four Brothers Bar & Grill</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/food/busy-day-order-takeout/ad_3e109572-c992-11e7-af5d-7b8d12c4eb5d.html" class="tnt-asset-link">
        

        
            Busy Day? Order Takeout!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-f7ee82da-975d-11e8-a97f-0751efa6adb6" class="clearfix card summary has-image" data-track-object='{"title":"It&#39;s mexico somewere...","url":"/ads/service/food/it-s-mexico-somewere/ad_f7ee82da-975d-11e8-a97f-0751efa6adb6.html","uuid":"f7ee82da-975d-11e8-a97f-0751efa6adb6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f7ee82da-975d-11e8-a97f-0751efa6adb6">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-bbfb6e20-d20f-5302-89d7-275ddb520332 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Skyline Bar &amp; Casino"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="111"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/b/bf/bbfb6e20-d20f-5302-89d7-275ddb520332/5a023f652993e.preview-300.jpg?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/b/bf/bbfb6e20-d20f-5302-89d7-275ddb520332/5a023f652993e.preview-300.jpg?resize=300%2C111 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Skyline Bar & Casino</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/food/it-s-mexico-somewere/ad_f7ee82da-975d-11e8-a97f-0751efa6adb6.html" class="tnt-asset-link">
        

        
            It's mexico somewere...</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-916bb0a0-f8d3-11e8-9621-978ac4e1473a" class="clearfix card summary has-image" data-track-object='{"title":"4700 Gordon Drive - Nice Morningside office space on busy Gordon Drive","url":"/ads/housing/gordon-drive---nice-morningside-office-space-on-busy/ad_916bb0a0-f8d3-11e8-9621-978ac4e1473a.html","uuid":"916bb0a0-f8d3-11e8-9621-978ac4e1473a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/916bb0a0-f8d3-11e8-9621-978ac4e1473a">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-5e03d213-73e8-5758-9d69-fc894124842f media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SALEM REAL ESTATE"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="113"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/5/e0/5e03d213-73e8-5758-9d69-fc894124842f/5a32d7a35e5bc.preview-300.png?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/5/e0/5e03d213-73e8-5758-9d69-fc894124842f/5a32d7a35e5bc.preview-300.png?resize=300%2C113 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>SALEM REAL ESTATE</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/housing/gordon-drive---nice-morningside-office-space-on-busy/ad_916bb0a0-f8d3-11e8-9621-978ac4e1473a.html" class="tnt-asset-link">
        

        
            4700 Gordon Drive - Nice Morningside office space on busy Gordon Drive</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536893" class="tncms-block lee-track-local-offers"><section id="block-1536893" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/places/?ref=offers" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1536893 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-8084833a-f337-11e8-9cc0-334fcc5cbdc3" class="clearfix card summary has-image" data-track-object='{"title":"A Gift Everyone Can Use!","url":"/ads/service/car/a-gift-everyone-can-use/ad_8084833a-f337-11e8-9cc0-334fcc5cbdc3.html","uuid":"8084833a-f337-11e8-9cc0-334fcc5cbdc3","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/8084833a-f337-11e8-9cc0-334fcc5cbdc3">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-d1b65b76-12a8-544f-8e9a-4530207aab62 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hamilton Touchless"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/d/1b/d1b65b76-12a8-544f-8e9a-4530207aab62/5a25909561b2b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/d/1b/d1b65b76-12a8-544f-8e9a-4530207aab62/5a25909561b2b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Hamilton Touchless</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/car/a-gift-everyone-can-use/ad_8084833a-f337-11e8-9cc0-334fcc5cbdc3.html" class="tnt-asset-link">
        

        
            A Gift Everyone Can Use!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-1d0f8a70-b2d2-11e8-9906-d78e5f5cc3fd" class="clearfix card summary has-image" data-track-object='{"title":"$4.00 Specials!","url":"/ads/service/food/specials/ad_1d0f8a70-b2d2-11e8-9906-d78e5f5cc3fd.html","uuid":"1d0f8a70-b2d2-11e8-9906-d78e5f5cc3fd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1d0f8a70-b2d2-11e8-9906-d78e5f5cc3fd">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-37d73bf8-3649-5431-8c76-21563cd598f6 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JoDean's Steak House &amp; Lounge"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/3/7d/37d73bf8-3649-5431-8c76-21563cd598f6/58f13950cb46a.preview-300.jpg?resize=200%2C107 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/3/7d/37d73bf8-3649-5431-8c76-21563cd598f6/58f13950cb46a.preview-300.jpg?resize=300%2C160 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>JoDean's Steak House & Lounge</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/food/specials/ad_1d0f8a70-b2d2-11e8-9906-d78e5f5cc3fd.html" class="tnt-asset-link">
        

        
            $4.00 Specials!</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-73c686f6-5ddd-11e8-bbb9-6302cecfb785" class="clearfix card summary has-image" data-track-object='{"title":"It is our obligation and passion","url":"/ads/service/other/it-is-our-obligation-and-passion/ad_73c686f6-5ddd-11e8-bbb9-6302cecfb785.html","uuid":"73c686f6-5ddd-11e8-bbb9-6302cecfb785","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/73c686f6-5ddd-11e8-bbb9-6302cecfb785">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-76447ae5-ebca-563c-a0c0-6470bafd3735 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hall Monument"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="52"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/7/64/76447ae5-ebca-563c-a0c0-6470bafd3735/53aa821abff64.preview-300.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/assets/v3/business/7/64/76447ae5-ebca-563c-a0c0-6470bafd3735/53aa821abff64.preview-300.jpg?resize=300%2C52 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Hall Monument</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/other/it-is-our-obligation-and-passion/ad_73c686f6-5ddd-11e8-bbb9-6302cecfb785.html" class="tnt-asset-link">
        

        
            It is our obligation and passion</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1410084" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1410084" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479983" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479983" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://siouxcityjournal.com/tncms/search/mlt/?origin=42536af5-0c0e-56ca-95d1-d87e3ad014f9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1410091" class="tncms-block site-logo-container"><div id="site-logo-1410091" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" data-srcset="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=300%2C46 300w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=400%2C61 400w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=540%2C82 540w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=750%2C114 750w, https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/custom/image/89cb7410-46f6-11e7-afab-dbddd733e2a4.png?resize=1200%2C182 1200w" data-sizes="auto" class=" img-responsive lazyload tnt-prop-img" alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1410152" class="tncms-block site-follow-us"><div class="follow-links-1410152 default">
    
    <section id="block-1410152" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SiouxCityJournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SCJ" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/Journalmultimedia" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/scjournal/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/siouxcityjournal/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://siouxcityjournal.com",
  "sameAs" : ["https://www.facebook.com/SiouxCityJournal","https://twitter.com/SCJ","https://www.youtube.com/user/Journalmultimedia","https://www.pinterest.com/scjournal/","https://www.instagram.com/siouxcityjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1410105" class="tncms-block site-footer-heading"><section id="block-1410105" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410105 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-business-journal"  href="http://siouxcityjournal.com/special-section/siouxland_business/business-journal/article_f9324a79-7730-5044-a288-e5d81a0d8024.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scjtixcom"  href="https://scjtix.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">scjTIX.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scj-deal-of-the-day"  href="http://www.scjdealoftheday.com"  target="_blank" rel="noopener">
                    <span class="nav-label">SCJ Deal of the Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shoppers-guide"  href="http://siouxcityjournal.com/special-section/shopper-s-guide/article_a3ebab48-48c2-11e8-8afc-2b4e378ba5ba.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopper's Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-bid-and-buy"  href="http://www.siouxlandbidandbuy.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Bid and Buy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-homes"  href="http://siouxcityjournal.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Siouxland Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-siouxland-life"  href="/special-section/siouxland_life/" >
                    <span class="nav-label">Siouxland Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitors-guide"  href="http://siouxcityjournal.com/special-section/visitors-guide/visitors-guide/article_f49f3abf-7abe-5ff5-a9af-9cec830be1bd.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Visitors Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekender"  href="/weekender/" >
                    <span class="nav-label">Weekender</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="http://siouxland.wheelsforyou.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels for You</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mr-goodfellow"  href="/goodfellows/" >
                    <span class="nav-label">Mr. Goodfellow</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1410106" class="tncms-block site-footer-heading"><section id="block-1410106" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1410106 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/e-edition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/email/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" >
                    <span class="nav-label">Customer-service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-sioux-city-jobs"  href="https://atwork.appvault.com/siouxcityjournal/?origin=search-widget&utm_source=siouxcityjournal.com&utm_medium=Website&utm_campaign=Lee&v=siouxcityjournalrms&category=00000000-0000-0000-0000-000000000000&keyword"  target="_blank" rel="noopener">
                    <span class="nav-label">Find Sioux City Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announce-your-event"  href="http://siouxcityjournal.com/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Announce your event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss"  href="/rss/" >
                    <span class="nav-label">RSS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1410083" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1410083"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Sioux City Journal</a>, 515 Pavonia St. Sioux City, IA</small><small>&nbsp;| <a href="http://siouxcityjournal.com/terms/">Terms of Use</a></small><small>&nbsp;| <a href="http://siouxcityjournal.com/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/siouxcityjournal.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<script>/*<![CDATA[*/ function googleTranslateElementInit() {
            if( window.innerWidth > 991 ){ 
                var oGtMain = $('#main-navigation').find('.user-controls .dropdown-menu-right');
                if( oGtMain.length > 0 ){
                    $(oGtMain).append('<li class="dropdown-header padding-top border-top" id="gt-el-main-nav"></li>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-main-nav');
                }
            } else {
                var oGtSide = $('.offcanvas-drawer-left').find('.site-nav-sections-header .block-links');
                if( oGtSide.length > 0 ){
                    $(oGtSide).after('<div class="user-controls" id="gt-el-side-nav"></div>');
                    new google.translate.TranslateElement({pageLanguage: 'en'}, 'gt-el-side-nav');
                }
            }
        } /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410086 = $('#user-controls-1410086 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410086.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410086.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1410119 = $('#user-controls-1410119 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1410119.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1410119.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_42536af5_0c0e_56ca_95d1_d87e3ad014f9_photo_modal = false;
                var gallery_changed_42536af5_0c0e_56ca_95d1_d87e3ad014f9_photo_modal = false;
                $('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .owl-stage-outer").height( $('#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_42536af5_0c0e_56ca_95d1_d87e3ad014f9_photo_modal = $('#gallery-items-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal').data('owlCarousel');
                $('#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_42536af5_0c0e_56ca_95d1_d87e3ad014f9_photo_modal.prev();
                });
                $('#carousel-42536af5-0c0e-56ca-95d1-d87e3ad014f9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_42536af5_0c0e_56ca_95d1_d87e3ad014f9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/siouxcityjournal.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1537277713"></script></body>
</html>